Intel Core 2 Quad Q9550 OC


(Djolomc) #1

Witam. Mam problem z procesorem bo podkręciłem go i w biosie czyta 4.2 GHz a w systemie czyta standard 2.83. Wiem że ten procek idzie podkręcić do 4.2 GHz i to nie jest wina tego że za dużo go podkręciłem


(Danielm86) #2

sprawdź bieżące taktowanie w Everest Home Edition.


(Djolomc) #3

W tym programie też pokazuje 2.83 GHz

-- Dodane 10.02.2010 (Śr) 21:30 --

Może coś jest w biosie zablokowane ?

-- Dodane 10.02.2010 (Śr) 21:42 --

Jak zmienie magistrale z 1333.3 HZ na 1700 HZ to po restarcie kompa wszystko chodzi normalnie ale jak ustawie 1800 (3.82GHz) to w czasie ładowania pulpitu wyskakuje niebieski ekran i błąd krytyczny systemu a niby procesor wytrzymuje nawet 2000 HZ (4.2GHz)


(Adio741) #4

zmieniałes też mnoznik i napięcia czy sa na auto?

-- Dodane 10.02.2010 (Śr) 22:01 --

to zależy od różnych ustawień w biosie, chipsetu i rewizji procesora


(Djolomc) #5

Rewizja procesora to E0 czyli ta która się lepiej kręci . Wszystkie ustawienia są auto (napięcie,mnożnik)


(Dzioka) #6

Sprawdź czy nie masz włączonej (ON lub AUTO) opcji SpeedStep, która obniża prędkość przy małym obciążeniu procka (na przykład w czasie "kręcenia się" po systemie). Mnożnik ustaw stały, taki przy którym otrzymujesz taką wartość.

PS. Rozumiem, że na innym chłodzeniu niż BOX'owe go kręcisz do takich wartości?

Jaka płyta główna?


(Djolomc) #7

Płyta główna ASUS P5N72-T Premium a chłodzenie procka to Noctua NH-C12P SE14 . Nie umiem znaleźć w biosie tej opcji SpeedStep

-- Dodane 10.02.2010 (Śr) 22:53 --

x_nighthawk_x , widzę że ty w tym ogarnięty jesteś, pomóż mi to wszystko ustawić