Intel Core i7 2600K - problem z taktowaniem


(Borysbors) #1

Hej!

Kupiłem sobie nowy komputer (jak w podpisie, cpu 2600K).

Do płyty głównej dostałem cały zestaw programów do OC. Zacząłem się bawić mnożnikiem w programie TurboVEVO. Był ustawiony na 34 (co daje 3.4ghz). Ustawiłem 4.2Ghz. Procesor ma taką opcję, że gdy nie jest wykorzystywany, jego taktowanie spada do ok. 1.6Ghz. Po restarcie systemu domyślny mnożnik zaczął ustawiać się na 38 i procesor cały czas pracuje na maksymalnym taktowaniu. Co zrobić żeby znowu zaczął zmniejszać taktowanie i pracował na 3.4 domyślnie? Resetowałem już BIOS.

-- Dodane 17.07.2011 (N) 15:14 --

PS. Procesor na tych 3.8 chodzi dobrze, po prostu martwi mnie ta zmiana :slight_smile:


(ra-v) #2

Być może wyłączyło się ACPI w systemie.

Chociaż ACPI może nawet działać, ale jakiś program w systemie blokuje skalowanie częstotliwości (wystarczy że ma ustawiony tryb na największą wydajność).


(Borysbors) #3

może tryb najwieksza wydajnosc w ustawieniach zasilania?


(Łukash) #4

Borys123 , Chodzi Ci o plan zasilania - wysoka wydajność ?

W tym planie min i max stan procka to 100% :smiley: Lub jakaś funkcja w TurboV EVO ładująca na starcie max taktowanie.


(Borysbors) #5

Dobra, ustawilem jakieś inne i spada taktowanie :smiley:

Ale dalej nie wiem, czemu według tego programu "OS default settings" to 3.8?


(Łukash) #6

A program ma jakieś specjalne profile dla modeli procesorów ? Zapewne w wypadku ustawionego planu "Wysoka wydajność" - domyślne taktowanie wynosi 3.8 ,może też dla programu górna półka taktowania jest domyślnym taktowaniem :stuck_out_tongue:


(Borysbors) #7

Powinno być tak, że jak chodzą 4 rdzenie to taktowanie jest 3,4. Tylko jak nie trzeba 4 to turbo włącza do 3,8. Ale w systemie chyba nie powinno działać?

-- Dodane 17.07.2011 (N) 17:43 --

I wydaje mi się (może źle pamietam), że wcześniej było 3,4


(Łukash) #8

Nie powinno - zdecydowanie w idle procek powinien chodzić na 1.6GHz.

Popatrz po ustawieniach TurboV EVO czy nie masz zaznaczonego gdzieś czegoś w stylu "Load overclock on startup" lub usuń profil ,wyłącz z autostartu ten program(jeżeli w nim jest) i napisz co i jak.


(Borysbors) #9

Jak nie mam nic otwarte, chodzi około 1,6. Ale jak tylko coś włącze (a widzę, że 4 rdzenie pracują, każdy jest w iluś % zajęty-jest 3.8, jak na turbo. W programie jest wlasnie wszystko domyslnie, wszystkie profile wywalone. Da się ręcznie przestawić na 3,4, ale po restarcie wraca na 3,8. Zobaczę bez programu.

-- Dodane 17.07.2011 (N) 18:51 --

Usunałem ten cały program i jest tak samo - 3.8 Ghz :open_mouth: Może ta płyta tak ustawia? A czy Win 7 64 działa na 4 rdzeniach?(bo ja nie wiem :D) Może Turbo chodzi na Windowsie bo nie wykorzystuje 4 rdzeni?

-- Dodane 17.07.2011 (N) 18:52 --

Spróbuje jeszcze jednego resetu biosu.

-- Dodane 17.07.2011 (N) 18:57 --

Dalej jest 3.8, ale już chyba wiem, czemu :slight_smile:

Ta płyta ma opcję "CPU LEVEL UP", można ustawić: AUTO, 4.2 i 4.6. na AUTO ustawia 3.8. Mi to pasuje, wiec nie będę kombinował, jak to wyłączyć.


(Łukash) #10

Tak :wink:

Jeżeli nie jesteś zwolennikiem oszczędzania energii...