Intel Dual Band Wireless-N 7260 - problem z pełną prędkością 867 Mbps?

Witam,

Mam problem z prędkością połączenie na tej karcie. Otóż według producenta powinna ona spiąć się przy 5 GHz na 867 Mbps. U mnie jest to 300 mbps, czyli tyle samio co na 2,4 GHz.
Router z którym się łączy to Archer AX50. Prędkość mojego połączenia z internetem to 200 Mbps po światłowodzie .

Prędkości jakie osiągam w speedtest to ok 80 Mbps na 2,4 GHz i 115 na 5 GHz.

Odległość między routerem a kartą to 4 m bez żadnych przeszkód.

Ktoś coś doradzi?

Z góry dzięki za pomocc

Pozdrawiam

Prosta matematyka:
Osiągasz 300Mbps na 5GHz i 2,4GHz, prędkość twojego łącza to 200Mbps, więc powinieneś uzyskać maksymalną prędkość twojego łącza internetowego w takiej sytuacji.
Są dwie możliwości, a w zasadzie trzy:

  1. Jest jakieś „wąskie gardło” w twoim laptopie. Te sieciówki były dodawane o ile się nie mylę do lapków z czwartą generacją CPU Intela.
    Sprawdź np. dysk - jeżeli stary HDD (5000rpm), który był od zakupu to masz prawdopodobnego winowajcę.

  2. Zajęte kanały WiFi. Jeżeli widać dużo sieci 2,4 i 5GHz na około to może być powodem wolniejszego połączenia, bo nie można uzyskać pełnej szerokości kanału. Kiedyś mało prawdopodobne, szczególnie dla 2,4GHz, obecnie dużo bardziej.

  3. Wina routera. TP-Linki często lubią sprawiać problemy. Trzeba sprawdzić jak się zachowa przy ręcznej konfiguracji.

Pierwszy punkt możesz wykluczyć podłączając lapka bezpośrednio skrętką pod router i wykonując test połączenia. Jeżeli dalej będą tak niskie wartości tzn. że powodem jest jakiś podzespół w laptopie. (najczęściej jest to dysk HDD)

Jeżli chodzi o punkt 3-ci można spróbować ręcznie skonfigurować parametry połączenia. W zakładce „Zaawansowane” wchodzisz w Ustawienia Wi-Fi i wybierasz w prawym rogu 5Ghz, potem ręcznie z listy kompatybilność 802.11a/n/ac (jeżeli nie posiadasz urządzeń z WiFi 6), „Szerokość kanału” na 160MHz, reszta bez zmian. W ustawieniach karty sieciowej (zakładka „zaawansowane”) ustawiasz taką samą wartość „Channel Width” (160MHz).

Jaka jest moc sygnału? Pokaż wynik polecenia w cmd.exe:
netsh wlan show interfaces
(oczywiście ocenzuruj GUID, adres fizyczny, ssid i bssid i profile, bo nie jest do niczego potrzebny tutaj, a to raczej prywatne informacje)

1 polubienie
Name                   : Wi-Fi
Description            : Intel(R) Dual Band Wireless-N 7260
GUID                   : XXX
Physical address       : XXX
State                  : connected
SSID                   : XXX
BSSID                  : XXX
Network type           : Infrastructure
Radio type             : 802.11a
Authentication         : WPA2-Personal
Cipher                 : CCMP
Connection mode        : Auto Connect
Channel                : 36
Receive rate (Mbps)    : 300
Transmit rate (Mbps)   : 300
Signal                 : 83%

Dyska raczej odpada bo to SSD. Zresztą na kablu rj45 idzie pełną prędkością .

Z zajętością kanału też raczej nie. Mieszkam no osiedlu domów jednorodzinnych i na chwilę obecną pokazuje mi tylko moją sieć na częstotliwości 5 GHz.

Spróbuję jeszcze ręcznie coś pogrzebać. Ogólnie w ustawieniach karty jeżeli chodzi o szerokość kanału to mam tylko automatycznie lub 20 MHz (ustawione automatycznie)

Cały wieczór kombinowałem i nic :frowning:

Ma ktoś jeszcze jakieś pomysły?

Ah teraz zobaczyłem dopiero. Wprowadziłeś w błąd z tą sieciówką Wi-Fi wpisując w tytule „Intel Dual Band Wireless-AC 7260”.

Zobacz, co Ci zwróciło polecenie, które wcześniej wpisałeś:
Intel(R) Dual Band Wireless-N 7260

Czyli wszystko się zgadza - to standard „N” (Wi-Fi 4), czyli do 300Mbps.

Jeżeli chcesz lepszą prędkość po Wi-Fi to niestety, ale karta sieciowa Wi-Fi do wymiany na wyższy standard. Oczywiście musi być kompatybilna z tym laptopem i dozwolona przez UEFI BIOS.
W na stronie wsparcia lapka znajdziesz na jaką możesz wymienić.

1 polubienie

No i wszystko jasne :man_facepalming:

Gdzie mogę znaleźć listę dozwolonych kart bo coś słabo mi idzie to szukanie. Laptop to HP Probook 470 G1 .