Intel PRO/Wireless 2200BG Network Connection


(Kkk00) #1

Dzień dobry

Posiadam w/w kartę sieciową w laptopie Acer TM 4060 i chciałem ją wykorzystać, ale pojawił się problem podczas instalacji oprogramowania doń. Problem ten polega na tym, że w czasie instalacji, instalator anuluje ją. Instalację próbowałem przeprowadzić na systemie Windows XP z dodatkiem SP2. Proszę o pomoc w rozwiązaniu problemów... Kilka screenów opisujących sprawę:

2792262b629fe875m.png

2792262b629fe875m.png


(Kolmar) #2

Jeżeli masz jakieś aktywne połączenia sieciowe to je wpierw deaktywuj, dopiero wtedy bierz się za instalację. Skąd pobierałeś sterownik ??


(Kkk00) #3

Podczas instalacji nie miałem aktywnych połączeń z Internetem. A sterowniki brałem z płytki dołączonej do laptopa.


(Kolmar) #4

Jak pod XP-ka to spróbuj pobrać z tego miejsca - http://www.acerpanam.com/flex/acerdrive ... N=45978622


(Kkk00) #5

Wybrałem na tamtej stronie z listy swój model laptopa (TM 4060), ale w nazwach pobranych stamtąd plików widnieje napis TM 4070...


(Kolmar) #6

Jest TM 4060, sprawdzałem :wink:

Powinna interesować Cię tylko ta informacja:


(Kkk00) #7

7dade74fe35322ccm.png


(Kolmar) #8

Ściągnij ze stronki Intel-a i spróbuj zainstalować.

http://downloadcenter.intel.com/filter_ ... =Go%21#DRI (Win XP Prof)


(Rkolodziejak) #9

Na obrazku, który wkleiłeś masz taką notkę:

Note: You must install Intel Chipset driver before you start install the Wireless Lan Driver

czy ten warunek jest spełniony ?


(Kolmar) #10

Ale Ty masz oko estes , nie zauważyłem tego.

zxx , czyli wychodzi na to, że nie masz zainstalowanych sterów od płyty głównej. W takim razie zainstaluj je.