Interia w microsoft office outlook 2003?

Witam, nie mogę skonfigurowac klienta by mi odbieral i wysylal poczte za posrednictwem interi

obecne ustawienia

xxxxxx@interia.eu

pop3: poczta.interia.eu

smtp: poczta.interia.eu

incoming server 110

outgoing server 25

program łączy się ale pyta o hasło mimo iż podane jest prawidłowe

Proszę i dziękuję za pomoc.

Brayan napisał:

a nie powinno być:

bo taka jest nazwa serwera.

a uwierzytelnianie serwera jest?

probowalem wczesniej pl ale ten sam blad byl a co do uwierzytelniania to nie mam tu takiej opcji albo ja jej znalezc nie moge

musi być.A może coś blokuje Ci poczte?Firewall albo antywir?

firewall-a i natywir-a nie mam :stuck_out_tongue:

i serio tego uwierzytelniania nie ma, mam angielska wersji 2003 i naprawde szukalem i nie moge tego znalezc

Złączono Posta : 27.10.2007 (Sob) 17:21

jest tylko takie badziewie mozliwe do zaznaczenia

require logon using secure password authentivation (SPA)

i jak to zaznaczam to w o ogole nie chce sie polaczyc z serwerem :frowning:

Miałem ten sam problem na oprog Vista tyle, że za 30 podejściem się poddałem. Było niby wszystko prawidłowo skonfigurowane, ale nie mogłem dokńczyć procesu. Nie mam sił i już tego nie robie.

uwierzytelnianie SMTP jest we właściwościach konta, należy tam “zaptaszyć” opcję i pozostawić resztę bez zmian. w kreatorze jest pod przyciskiem “więcej ustawień”

mam to zaznaczone ale z tym i bez tego dalej nie dziala, nikt naprawde nie pokonal tego problemu??

czesc,

u mnie działa, trzeba zrobić tak:

POP3: poczta.interia.pl

SMTP: poczta.interia.pl

i dla kont w domenie interia.eu do loginu należy dodać nazwę domeny

np. xxxxx@interia.eu (nie sam login xxxxx)

dlatego pyta o login i hasło (hasło jest dobre ale login zły, tak myślę :slight_smile: )

Pozdrawiam