Internet bardzo wolno działa albo zrywa na chwile na komputerze stacjonarnym


(SalitySenpai) #1

Witam. Mam bardzo dziwny problem z internetem.

Na każdym innym sprzęcie (telefon, laptop - z którego aktualnie piszę) internet działa bez zarzutu, jednak na komputerze stacjonarnym ładowanie jakiejkolwiek strony trwa bardzo długo, i albo załaduje, albo całkowicie zrywa internet i muszę wyjmować i wkładać ponownie adapter wifi. Problem ten pojawił się dopiero jakieś kilka dni temu (Nie jestem w stanie określić dokładnie kiedy). Z początku myślałem, że to może jakiś wirus, więc całkowicie sformatowałem komputer. Niestety problem cały czas występuje. Wcześniej internet działał bardzo dobrze. Pomyślałem więc, że może to wina adaptera wifi na USB - dokładnie ASUS USB-AC51 USB wireless adapter (mój komputer nie ma wbudowanej karty sieciowej obsługującej wifi, tylko połączenie kablowe). Jednak podpiąłem go do laptopa i wszystko śmiga jak nowe. Problem na pewno nie leży w sterowniku ani nie ma też możliwości infekcji wirusowej - jak już mówiłem, robiłem format, więc sterownik automatycznie instalował się najnowszy. Poza tym próbowałem także usuwaniem i ponownym instalowaniem sterownika. Nic to nie dało. Na komputerze już dłuższy czas jest zainstalowany Windows 10. Szczerze mówiąc nie mam pojęcia, co jeszcze mogę zrobić w tej sprawie i bardzo proszę o pomoc…

Dodam jeszcze, że internet ciągnę z Orange poprzez Livebox.


(SalitySenpai) #2

Naprawdę nikt nie jest w stanie doradzić czegokolwiek?


(arthIII) #3

Może spróbuj Menedżer Urządzeń>Znajdź swoją kartę wifi>Prawoklik"Właściwości">Znajdź zakładke Zarządzanie energią>i odznacz “Zezwalaj temu komputerowi na wyłączanie tego urządzenia…”. Mi to pomogło ale nie wiem jak tobie.