Internet, Dialnet, Połączenie lokalne


(Ja27) #1

Czy ktoś wie jak połączyć się z Internetem w usłudze Dialnet? Miałem podłączony Internet ale zrobiłem format i nie pamiętam jak. Na pewno nie byłem podłączony przez aplikację DialNet, ale przez Połączenie Lokalne. Kabel idzie z modemu do rutera, a z rutera do kompa. Teraz w Panelu Sterowania->Połączenia sieciowe w ogóle nie mam Połączenia Lokalnego!! :o i to jest najdziwniejsze. Nie mogę go także utworzyć. Ktoś wie jak to podłączyć> Kable na pewno są OK bo działało przez pół roku.


(JNJN) #2

A sterowniki do karty sieciowej wgrane ?

W menadźeże urządzeń zobacz co słychać z kartą sieciową i resztą.


(Ja27) #3

Hmm, kartę sieciową? Ja się łączę normalnie kablem Ethernet z rutera. W menedżerze urządzeń jest takie coś jak Kontroler Ethernet, to jest to?


(JNJN) #4

A pozycja w menadżeże - karty sieciowe to nie istnieje ?

Rozwiń ten kontroler i podaj co tam masz.

Wgraj stery do płyty głównej.

Wyłącz kompa, wyłącz router od zasilania 230 V, sprawdź kabel i połączenie między routerem, a kompem, podłącz router do zasilania 230V i włącz kompa.


(Adax22) #5

Kolega powyzej zadał Ci podstawowe banalnie proste pytanie czy masz zainstalowana kartę sieciową?? spowodowane było to Twoim stwierdzeniem ze w Panelu sterowania nie masz teraz połączenia lokalne. Gdy masz zainstalowana kartę sieciową to w Połączeniach sieciowych masz "Połączenie lokalne" zapewne do karty masz podpięty kabel od routera Jezeli tak to ustawienia wpisane są na stałe w routerze! !!

W dniu 14.06.2008 , o godzinie 17:27 został dopisany post przez dekanet

W przypadku PPoE zdarza się sytuacja gdzie roztajesz rozłączony (odłączony od sieci) wtedy należy zalogować się do routera (do jego konfiguracji) i w zakładce status sprawdzić czy jest się połączonym jeżeli nie należy się połączyć jak się zalogujesz do konfiguracji routera (wyłącz wcześniej zintegrowaną ochronę komputera ponieważ programy chroniące komputer przed zagrożeniami mogą utrudniać zalogowanie się do konfiguracji routera) sprawdź przy okazji czy serwer DHCP jest włączony Enagled cy też wyłączony Disabled.


(Ja27) #6

W kartach sieciowych mam tylko Bluetooth ale to nie to.


(JNJN) #7

Zrób to co pisałem.


(Ja27) #8

Już działa, wielkie dzięki za pomoc. Trzeba było zainstalować sterownik.