Internet Explorer 7.0 - problem z uruchomieniem


(Luxorten) #1

Ostatnio przestał mi działać internet explorer 7, tzn. gdy go uruchamiam nie odpowiada, nie da sie go wyłączyć, zminimalizować, wpisać adres. Mogę go wyłączyć jedynie w menadżerze zadań. Nie wiem co się dzieje bo przedtem działał bez problemów. Przeinstalowałem go, ale to też nic nie dało.

explorerql8.th.jpg

Proszę o pomoc :?


(Anonymous Dreams) #2

A czy możesz go uruchomić w trybie bez dodatków - bo może któryś z nich powoduje problemy.

ścieżka do pliku uruchamiająca IE7 bez dodatków:

C:\Program Files\Internet Explorer\iexplore.exe" -extoff


(Luxorten) #3

Tak, mogę go uruchomić bez dodatków.


(Anonymous Dreams) #4

Włączaj i wyłączaj poszczególne dodatki i uruchamiaj IE7, w ten sposób znajdziesz ten, który sprawia problemy. A wtedy go wyłącz.

IE7=>Narzędzia=>zarządzaj dodatkami.


(Luxorten) #5

Ok, a czy da się to włączyć ręcznie ? Nie mam możliwości włączenia tego w programie bo mi się zawiesza.

Jeżeli uruchamiam go bez dodatków to wyświetla się coś takiego;

explorer2hs1.th.jpg


(Anonymous Dreams) #6

Spróbuj => Narzędzia => Opcje Internetowe =>Zarządzaj dodatkami.

Albo zobacz jakie masz dodatki (jeśli Ci się uda) i spróbuj odinstalować np. Może Javę, może flash playera, Shockwave Player'a to sa dodatki, które mogą stwarzać problemy. (są w dodaj usuń programy).


(Luxorten) #7

Wiem już co jest problemem, to przegladarka Yahoo. Wie ktoś jak ją usunąć ? Nie ma jej w dodaj/usun programy, a jest w IE i Adobe Reader.