Internet Explorer 7 - nie otwiera żadnej strony www


(Clamaran85) #1

Witam

Od kilku dni mam problem z przeglądarka Internet Explorer 7 na MS Vista Home Premium, nie da otworzyć się żadnej strony www.

Po wpisaniu adresu w przeglądarce wyświetla się " Program Internet Explorer nie może wyświetlić witryny sieci Web" a połączenie z netem mam! !!

FireFox i Opera działają bez problemu, więc nie wiem o co tu chodzi... Może jakaś aktualizacja coś pokręciła? Macie jakiś pomysł co może być przyczyną?


(Sebos99) #2

Po aktualizacji firewall nie zaczął Ci blokować dostępu do neta prze IE7?


(Clamaran85) #3

odinstalowałem nawet program antywirusowy, ale to nie pomogło :expressionless:

w Zaporze sprawdziłem IE jest normalnie dodany, żadnych ustawień nie zmieniałem, sam IE przestał otwierać stronki :confused:


(mysz 1) #4

Sprawdz w IE - pliki - pracuj OFFLIN czy nie masz zaznaczone [haczyk]


(Clamaran85) #5

To wina:

" Zbiorcza aktualizacja zabezpieczeń dla programu Internet Explorer 7 dla systemu Windows Vista (KB942615)" z dnia 12-12-2007

odinstalowałem i jak ręką odjął :slight_smile: działa, a Tobie działa IE z tą aktualizacją ?


(mysz 1) #6

Działa z poprawką ale wolno piszę z IE 64b

Wolę OPERĘ


(Janjarzynski) #7

Witam,

Mam ten sam problem,odinstalowałem aktualizacje KB942615 i wszystko OK działa, ale zaraz instaluje ją odnowa

i wszystko wraca do tego samego , poprostu nie działa. Doradźcie co z tym fantem mam zrobić , zeby jej nie instalowało

_____________

Pozdrawiam

Janek


(Clamaran85) #8

Kliknij PPM na tą aktualizację i wybierz "Ukryj" nie będzie już jej instalować...


(Janjarzynski) #9

Witam,

Serdecznie dziękuję za szybką odpowiedź i poradę.

_____________

Życzę wszystkim Miłych i Spokojnych Świąt Bożego Narodzenia

____________

Janek


(Koonka7) #10

Witam serdecznie . Po zainstalowaniu aktualizacji kbid=951748 zadna strona internetowa sie nie otwiera. Probowalam odinstalowac aktualizacje jednak pisze ze nie mozna. Przywracanie systemu tez nie podzialao. Bardzoooo prosze o pomoc jak moge to inaczej usunac:(


(Alden Jone) #11

Wyłącz aktualizacje dla IE. Wejdź w tryb awaryjny (F8 lub F12) i tam spróbuj odinstalować. Jeśli używasz IE to się nie dziwie że system w normalnym trybie nie pozwala odinstalować tej aktualizacji, Windows w żadnym wypadku nie pozwoli usunąć czegoś co jest aktualnie uruchomione. To IMO powinno zadziałać. A i czy IE jest domyślną przeglądarką?


(Kolmar) #12

koonka , zresetuj ustawienia IE poprzez: IE -> Narzędzia -> Opcje internetowe -> zakładka zaawansowane, przycisk Resetuj


(Andriusza1) #13

No i to było to :slight_smile: Trzeba było zresetować wraz ze swoimi ustawieniami osobistymi =D> Wielkie dzięki


(Tomekz076) #14

A ja mam taki klopot-Exploler sie otwiera i nawet wyswietla strony(wersja 8 beta) ale nie mam zadnych ustawien przegladarki.Ani narzedzi ani widoku ani ulubionych ani pliku poprostu nic.Ktos mi pomoze?


(Pawbrotm) #15

Chodzi ci o pasek menu? Jeśli tak to naciśnij lewy Alt- nim wywołujesz belkę (jednorazowo). :slight_smile:


(Tomekz076) #16

Nic to nie pomaga... :cry: Wczesniej jak chcialem uruchomic przegladarke to byl tylko blysk na ekranie nic wiecej...Teraz uruchamia sie ale brak paska narzedzi i kilku innych rzeczy...Nie znam sie dobrze na kompach...Problemy sie zaczely po instalacji wersji 8 beta 2...Chcialem wrocic do 7 ale za chiny nie moge wykasowac tej cholernej 8 beta 2....

-- Dodane 16.02.2009 (Pn) 22:55 --

Wciaz ten sam klopot...Brak paska narzedzi...i kilku innych...Po instalacji wersji 8 beta 2 mam takie klopoty...Chcialem wrocic do wersji 7 explolera ale za chiny ta 8 nie daje sie wykasowac...


(martita:)) #17

witam !

Mam podobny problem mam Internet Explorer 7 i wyskakuje mi komunikat "Program Internet Explorer nie może wyświetlić witryny sieci Web" Nie pomaga zresetowanie ustawien IE a takze nie mam aktualizacji KB942615 ani kbid=951748 a IE nadal mi nie dziala

pomozcie:)