Internet Explorer - Czy padłem ofiarą Wirusa?


(Samba1976) #1

Witam

Piszę ponieważ mam problem z w/w przeglądarką.

Sprawa wygląda w ten sposób że nie mogę ( a w zasadzie mój kolega ) otworzyć żadnej strony.

Dzieje się tak od czwartku, najpierw otwierało mi tylko jedną stronę, bardzo wolno z resztą, a teraz nie otwiera wcale :frowning:

Ochrona darmowy Avast.

Net ( Neostrada ) działa bo GG mogę używać.

Mam związane ręce, bo nie mogę nic zrobić, choćby przeskanować go on-line.

Co radzicie ?

Format ? i Nowa instalacja systemu ?

Pozdro


(huber2t) #2

Podaj log z Hijackthis


(Samba1976) #3

huber2t nie da rady :frowning:

Raz że nie mam progsa, dwa że nie mam jak ich podać bo net nie działa, trzy że problem leży u kolegi :frowning: ( ja piszę w jego imieniu )

Szukajmy innego rozwiązania.


(Kapi10072) #4

może daj screena z menadzera zadań??


(Olixxx94) #5

piotrek1976 , w takim bądź razie pobierz instalkę Hijacka u siebie i przenieś do kolegi. Potem przynieś do siebie loga i daj na forum.


Czy z innymi przeglądarkami jest tak samo?


(Piotrkijak) #6

Zobacz, czy nie ma jakiś wpisów w pliku c:\windows\system32\etc\hosts jeżeli jest tylko svchost to jest ok.


(Piotrkijak) #7

Zreguły właśnie internet nie działa dlatego, że jakiś pasożyt powprowadzał wpisy do w/w pliku...


(Samba1976) #8

Dobra dziękuję wszystkim.

Będę działał u kumpla. Postaram się zrobić tego loga i dać na forum. :smiley:

piczer a jak są inne pliki ? To co wywalić ?


(Olixxx94) #9

piotrek1976 , najlepiej daj loga, wtedy będzie wiadomo, co wywalić.


(Piotrkijak) #10

I tak jak pisze Ola daj loga... Bo mimo wszystko to może być jakiś pasożyt...


(Piotrkijak) #11

Wpisy są częściowo dobre.. Daj jeszcze log z combofix...


(huber2t) #12

Co ty piszesz? jakie wpisy skoro jeszcze loga niepodał?


(Olixxx94) #13

huber2t , albo mu się coś przedstawiło, albo dostał loga na PW. piotrek1976 pochwal się też tu :).


(lazikar) #14

Wulgaryzmy kosz. Proszę powstrzymać się od treści niezgodnych z regulaminem.