Internet explorer - problem


(Sam Fisher) #1

witam :mrgreen:

od jakiegos czasu wiesza mi się IE 6 ( mam winxp pro ) ...

jak chce sobie wybrać z zakładki adres jakąś stronę to wtedy kompletna zawiesz IE :?

może ktoś kiedyś spotkał się z podobnym problemem ??

syfu nie mam


(sdar) #2

Masz "czysty" IE, czy korzystasz z jakiejś "nakładki?

Problem dotyczy wszystkich stron czy tylko jakichś konkretnych?


(Gk88) #3

to jest niepewne...

spróbuj CWshreder

on sie specjalizuje w naprawianiu IE :wink:

a tak na boku... co Cie trzyma przy IE ?? :slight_smile: sprobuj sie zabrać za Opere albo FF

a jeszcze co do problemu... nie masz przypadkiem w IE jakis dodatkowych przyciskow z zewnetrznych programow (np. akcelerator pobierania, search toolbar(np. google) ??) bo jak masz to one mogą powodowac jakies anomalia :wink:


(Sam Fisher) #4

wszytskich :!: jak tylko kliknę na adres to IE wiesza się

nie mam żadnych nakładek


(sdar) #5

Sprawdź ustawienia w firewallu. Upewnij się, że nie blokuje.


(Sam Fisher) #6

mój kas. antihacker nic nie blokuje , dałem już dawno dla IE wszytrskie wyjątki :?

nic nie znalazł

nie mam żadnych programów , toolbarów

co do pytania pierwszego to jestem juz bardzo przyzwyczajony do IE :mrgreen:


(Krzysiek510) #7

pewnie masz jakiegos spywera sciagnij sobie spybot,search&destroy i przeskanuj kompa :wink:


(Sam Fisher) #8

zapewniam że nic takiego nie mam ... skanowałem już ad-aware i spysweeper i nic nie znalazł


(Gutek) #9

to gołe IE 6 bez SP1? - IE SP1 reinstalacja-

http://www.microsoft.com/downloads/deta ... b602228de6


(Sam Fisher) #10

nie , mam IE z service pack 2 :wink:


(Gutek) #11

A pytanie mam, SP2 od razu miałeś czy dodałes?

Jak z innymi przegladarkami?


(Sam Fisher) #12

mam zintegrowanego z płytą i zawsze mi się instaluje podczas intalowania windy :mrgreen:

opera czsami mi stron nie wyświetla , może dać loga ? :roll:


(lazikar) #13

DARK PRINCE a na czym sie wiesza ten IE.

Zmień tytuł proszę.


(Sam Fisher) #14

widze że nie czytałeś postów wyżej :slight_smile:

czasami nawet jak uruchomię IE to od razu wyłancza się albo jak już się włączy to jak chcę wybrać z zakładki adres jakąś stronę to wtedy tez się wiesza :?

to z raportu o błędach :


(boczi) #15

Opróżnij katalog C:\DOCUME~1\PRINCE~1\USTAWI~1\ Temp \