Internet nie działa-brak sterowników do karty sieciowej


(Adams822) #1

Witam.

Mój kolega ma problem z internetem i dlatego ja tutaj piszę ten post, po prostu dał formata i zainstalował stery od karty dźwiękowej bo tylko to miał co mu działało, zostały mu jeszcze od karty graficznej i sieciowej choć nie może ich zainstalować bo jest tam taki komunikat że są na Vistę, a on ma Windows XP.Więc nie ma tych sterów do karty graficznej, wcześniej mi mówił że przed tym otóż formatem net mu działał i te stery od karty też.Ściągnąłem mu sterowniki pod nVidia i nic, coś się z kompem stało i nagle się rozdzielczość zmieniła i kolory obrazu, nic nie dało się z tym zrobić, a ma on kartę 9600 GT Gforce, więc stery powinny działać.Potem je odinstalowaliśmy i wszystko się przywróciło do poprzedniego stanu.Nie wiem dlaczego mu nie dzieła ten net, już się męczy 2 dzień z tym, może to od płyty głównej, od której nie ma sterowników.Bardzo bym prosił o jakieś rady na temat neta, co może być przyczyną.

Dla przypomnienie, są wgrane tylko stery od karty dźwiękowej.

Oto jego cfg komputera:

http://wklej.org/id/333302/


(scripter1) #2

Musisz zainstalować stery od płyty głównej ze strony jej producenta, w tym przypadku do płyty K9A2 Neo-F ze strony MSI.


(Adams822) #3

To ściągnąłem je właśnie i jutro u kumpla zainstaluje i napisze co i jak.

-- Dodane 14.05.2010 (Pt) 20:29 --

No to dzisiaj problem został rozwiązany, on wcześniej miałem stery od Visty, tzn, od płyty głównej i mu wszystko na XP śmigało, no a teraz coś się stało ni za nic nie chciało ruszyć, więc poszliśmy do sklepu tam gdzie kompa kupił i gościu nam zainstalował poprawne sery no i tyle, no nie ma co gadać, stery nawaliły.

Pozdrawiam.