Internet nie łączy z niektórymi stronami www


(Grzesio Aus Tirol) #1

Było początkowo w dziale Problemy, ale zasugerowano mi tam Bezpieczeństwo.

Od kilku dni nękają mnie problemy z internetem (neo512) - nie mogę mianowicie okresowo wejść na niektóre strony i fora dyskusyjne - na przykład http://forum.czolgiem.com/ , http://www.dws.org.pl/index.php?redir=1 , http://www.ahco.army.mil:8080/site/index.jsp , czy też http://www.network54.com/Forum/47207/ (przy czy w tym ostatnim przypadku tylko na fora, zaś wszystkie galerie, artykuły itp. na tej stronie działają, zaś w pierwszym przypadku, o ile pamiętam, nie działa ani forum, ani strona-matka :wink: ). Zarówno Firefox jak i Explorer po chwili namysłu wywalają komunikat, że nie ma takiego adresu. Za to inne fora i strony, także tworzone w phpBB funkcjonują w tym czasie idealnie. Charakterystyczne jest, że problem ten występuje napadowo - przez jakiś czas, np. godzinę-dwie, i dotyczy zawsze tego samego zestawu kilku stron/forów. Czasem występuje od razu po uruchomieniu komputera, kiedy indziej dopiero po jakimś czasie, raz czy dwa udało mi się doczekać aż ustąpił sam.

I tak się zastanawiam, gdzie może leżeć przyczyna - czy to wina ókohanej neostrady, czy też z moim komputerem cosik jest nie tak - ostatnio wszak problemy z wirami i innemi brzydalami miałem?

Na pewno nie jest to problem z obciążeniem tychże stron - jak wspomniałem problem występuje na raz na wszystkich z nich, nikt z kolegów tego także w tym czasie nie doświadcza.

AVG Antispyware i Avast nic nie znajdują. Przeskanowałem jeszcze komputer Spybotem - znalazł trochę cookies, wpisy w rejestrze etc., ale nic się po nim nie poprawiło. Logi HjT i SR poniżej.

Pozdrawiam

Grzesiu


(adam9870) #2

Logi są ok.

Możesz kosmetycznie ciachnąć.

Proponuję zainstalować dodatek Service Pack 2. Poprawia on bezpieczeństwo w systemie etc.

http://xp.net.pl/art/xpsp2.html

http://xp.net.pl/art/windowsxp_sp2.html

Skoro problem występuje co jakiś czas, to wina może leżeć po stronie łącza, a nie Twojej. Dlatego proponuję skontaktować się w tej sprawie z prowiderem zapewniając go, że nie masz syfu na komputerze.


(Grzesio Aus Tirol) #3

Oki, dzięki wielkie - ciachnę kosmetycznie oraz skontaktuję się z providerem.

Mam wszak pytanie techniczne - czy można wgrać SP2 ot tak sobie, na istniejący system? Bo gdy czytałem komentarze o nim w dziale download, to znakomita większość narzekała, że im się po wgraniu SP2 windowsy sypnęły na dobre.

Pozdrawiam

Grzesiu


(Joan Sunshine) #4

Oczywiście, że można zainstalować sp2. Poprawia on bezpieczeństwo systemu :slight_smile: