Internet pojawia się i znika co chwilę


(Kamilekciasteczko) #1

Mój problem jest dość dziwny i do tej pory nikt mi nie umiał pomóc więc postanowiłem założyć temat na forum :). Otóż tak, posiadam internet z pewnej sieci w tym mam tez LAN. Ostatnio zaczęły się dziać dziwne rzeczy z moim dostępem do internetu, jak komputer jest włączony internet zazwyczaj działa, aż tu nagle wyskakuje mi komunikat ze kabel od internetu jest odłączony a niespełna sekundę później znowu mam połączenie z internetem. Potrafi to tak trwać nawet do 5 minut non stop, nie raz i nie dwa mam przypadki ze tak sie dzieje przez pare godzin a innym razem przez caly dzien, prawie ze caly jest ok. Pytanie czego to moze byc wina? Sprawdziłem juz 3 kable od internetu bo myslalem ze to moze to. Dowiedzialem sie ze w sieci jest mozliwa kradziez MACA, wiec postanowilem zmienic na chwile swoj MAC na rzecz maca wspollokatora i dalej to samo, jest internet i go nie ma co 1 sec moze mniej. Moze to wina zintegrowanej karty sieciowej na płycie głównej? A moze gniazdko od internetu w ścianie? Proszę o pomoc, ta sytuacja mnie bardzo denerwuje bo nie wiem na czym stoję, czy cos sie dzieje z komputerem czy z siecią. Z góry dzieki :slight_smile:


(Bolo92) #2

Moim zdaniem karta w PC.

Spróbuj przynieść może jakiegoś laptopa kumpla czy pożyczyć i wtedy sprawdzić, będzie wtedy wina gniazdka(operatora) jeżeli tam by dobrze chodziło to Twoja karta na PC.


(Kamilekciasteczko) #3

To dodatkowe pytanie mam, podlaczylem druga sieciowke, zmienilem MAC na ten co mam w sieci a tą starą wylaczylem i mi net nie dziala a wszystko jest dobrze wpisane, ip maski podsieci ITD.


(Tompyk) #4

Może być problem tego typu że windows pamięta Twoje IP dla poprzedniej kary i nie chce na tej za bardzo pracować. Spróbuj włączyć poprzednią kartę ustawić jej np automatyczne ip następnie ją wyłączyć i ponownie skonfigurować nową kartę ze sklonowanym MAC-iem


(Kamilekciasteczko) #5

Uaktualnione dane wygladają tak. Włożyłem ponownie drugą sieciówkę i mam internet i dalej go rwie, czyli moim zdaniem sieciowki mam dobre bez uszkodzen, moze gniazdko od neta w scianie? Stad moze te skoki co ulamek sekundy ?


(Tompyk) #6

No to może faktycznie spróbuj zrobić to co mówił Bolo92 , aby kolega przyszedł ze swoim komputerem, lub też można spróbować jeszcze wersji z linuxem w wersji live aby sprawdzić czy to twój komputer czy system operacyjny jest winien.


(Kamilekciasteczko) #7

A więc tak wlasnie siedze na komputerze kolegi i jak do tej pory a juz minelo dobre 30 minut internetu nie przerywa. Chyba jednak racja ze mi płyta główna poszla z czego wcale sie nie ciesze bo nie mam na nia gwarancji i trzeba kupic nowa ;/. Chyba ze np. nowy bios by cos mogl pomoc czy jak? No i kolejny news! Zanioslem do kolegi swoj komputer i u niego dziala bez zarzutow i co teraz?


(Tompyk) #8

Uruchom swój komputer na linuksie w wersji live, jeśli będzie ok to widocznie może trzeba będzie system przeinstalować.


(Kamilekciasteczko) #9

Moj dostawca neta zrobil to co powinien naprawil to co niechcialo dzialac, jutro sie dowiem co i jak ale pewno cos na serwerze bylo nie tak. Neta mam i sie ciesze. Jak jest tu jakis moderator mozna temat close. Dzieki za proby pomocy wszystkim co to czytali i mieli pomysly :slight_smile:


(Demon484) #10

Witam...

Mam ten sam problem... i również nie umiem sobie poradzić z tym problemem gdyż jest to internet radiowy i wszystkie ustawienia wyglądają poprawnie mnie już ręce poprostu opadają nie wiem co może być nie tak

proszę o pomoc

pilne

Pozdrawiam

Anarcha