Internet połączony ale jego nie ma


(Niewiem21) #1

Mam taki problem , gdy włączam komputer łączy z internetem napisane jest połączono teoretycznie ponieważ gdy np. chcę włączyć GG czy jakikolwiek inny komunikator to nie chcę mi się połączyć z serwerem albo jak próbuję wejść na na niektóre strony takie jak np. Gmail.com to nie chcę mi się wczytać napisane jest “Przekroczono limit czasu połączenia” niektóre strony ładują się strasznie wolno ale po jakimś czasie wyświetlają się a inne włączają się normalnie.Gry online też nie działają. Używam Neostrady z Livebox’em , łącze się z komputerem przez wi-fi (adapter z Neostrady ) dzieje się to samo gdy próbuje połączyć się przez kabel. Resetowałem livebox’a do domyślnych ustawień czasami pomagało ale po jakimś czasie livebox się zawieszał i gdy go resetowałem (odłączenie od zasilania i ponowne podłączenie ) problem znów się pojawiał.Jak otwieram okno ze stanem połączenia to wysyła i odbiera pakiety . Zrobiłem format komputera ale to nic nie pomogło dalej jest problem. Na laptopie i telefonie internet łączy się bez problemów wszystko działa bez zarzutów.


(Agatonster) #2

KaeS21 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Oxide94) #3

Według mnie z Twojego opisu wynika, że to problem z Liveboksem. Ale nigdy go nie miałem, także nie moge raczej udzielić ci konkretnych wskazówek. Słyszałem o Liveboksach wiele negatywnych opinii wśród moich znajomych. Może spróbuj zadzwonić do tp / ew. zgłosić urządzenie do reklamacji?

Pozdrawiam.