Internet, pomoc i obsługa techniczna nie działa


(Denachi) #1

Witam. Mam taki problem, że nie działa mi Pomoc i obsługa techniczna. Nie wyskakuje żaden błąd, po prostu gdy włączam, to nic się nie dzieje. Nie działa mi internet i nawet nie mam jak go połączyć. Nawet gdy wchodze w Moje miejsca sieciowe/Wyświetl połączenia sieciowe, to jest pusto. Może jeszcze są jakieś problemy, ale ich nie zauważyłem. Od czego. to może być i jak to naprawić? Niestety nie mogę dać logów z OTL'a, bo nie mam internetu. Z góry dziękuję


(Atis) #2

Wszystkie programy > Akcesoria > Narzędzia systemowe > Przywracanie systemu


(Denachi) #3

Wyskakuje błąd: “Przywracanie systemu nie może chronić tego komputera. Uruchom ponownie komputer, a następnie ponownie uruchom Przywracanie Systemu”. Po resecie jest to samo i do tego doszło, że strasznie długo włącza się komputer. Pojawi się tło pulpitu, a dopiero po jakimś czasie reszta.


(Atis) #4

Gdy zakładasz temat to podstawową informacją jest nawa systemu operacyjnego.

Niedawno pokazywałeś logi i wtedy widziałem XP:

instalacja-nakladkowa-windows-t486919.html


(Denachi) #5

XP/SP3. Jest jakieś inne rozwiązanie? Czy trzeba tylko tak?


(Atis) #6

Najlepiej założyć temat na forum i bezczynnie czekać na cud. Przecież nie ma żadnej możliwości żeby ustalić jaka jest przyczyna problemu. Masz jakieś podstawy do podejrzewania infekcji?

Przecież masz dostęp do internetu, więc możesz pobrać OTL na pendrive.


(Denachi) #7

OTL http://www.wklej.org/id/1142552/

Extras http://www.wklej.org/id/1142553/


(Atis) #8

Dopiski ipsec widoczne w Extras wskazują na wirusa Sality, ale nie wiadomo czy wirus jest aktywny.

Poza tym masz jakieś zainfekowane urządzenia podłączane pod USB: F:\cuecuf.scr

Odinstaluj savensuhaRe i SaveShare 1.74.

Przeskanuj dysk:

  1. SalityKiller lub KLIK

  2. Dr.Web CureIt lub KLIK

Przyczyną problemu może być uszkodzony dysk:

Mój Komputer -> kliknij prawym na dysk C -> Właściwości -> Narzędzia -> Sprawdź

Zaznacz Automatycznie napraw błędy systemu plików i kliknij Rozpocznij


(Denachi) #9

Zrobiłem wszystko jak kazałeś, a tu nowe Logi.

OTL: http://www.wklej.org/id/1142613/

Extras: http://www.wklej.org/id/1142617/


(Atis) #10

W logach nie widać żadnej infekcji.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.


(Denachi) #11

Zrobiłem wszystko co poradziłeś, ale wciąż to samo. Internet nie działa i go wgl nie widać, i nie mogę włączyć obsługi technicznej. Do tego na pasku narzędzi nie widać żadnych plików ani programów jakie mam włączone. Nie można też włączyć żadnych zdjęć ani muzyki. Innych plików nie sprawdzałem.


(Atis) #12

Czytasz w ogóle odpowiedzi?

Jeżeli skanery nic nie wykryły to problem nie ma związku z wirusami.

Przeczytaj to:

HD Tune

S.M.A.R.T

Jak usunąć bad sektory i wolne sektory?