Internet radiowy czyżby gubił pakiety?


(Tomaszruszczak) #1

Witam od około 3 tygodni mam problemy z internetem radiowym, głównymi problemami ą rozłączania z grami online (Battlefield 3) i błędy przy pobieraniu plików z internetu. Komputer jest podpięty przy pomocy karty sieciowej wi-fi (usb) pod router TP-LINK WR340G. Podłączałem już przez kabel (to samo) podłączałem bez routera (to samo). Dodam że wszystkie problemy pojawiły się gdy przeinstalowałem system, w pierwszej chwili pomyślałem że to wina systemu, więc przeinstalowałem go jeszcze raz (to samo). Robiłem już chyba wszystko co możliwe. Ściągnełem także program WinMTR który pokazuje pakiety tutaj pokazuje wyniki z 2 minutowej sesji działania tego programu:

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.1.1 - 0 | 151 | 151 | 1 | 1 | 3 | 1 |

| 192.168.1.1 - 86 | 35 | 5 | 1 | 1 | 4 | 1 |

| sg1.any.onet.pl - 0 | 151 | 151 | 13 | 22 | 165 | 20 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Na drugim IP są jakieś straty pakietów nie wiem czy temu wierzyć, tak mi się zdaje że jedno IP to antena a drugie to mój router natomiast trzecie to serwer onetu. Proszę o jakieś rady podpowiedzi może jakiś program który obrazuje ruch sieciowy tylko jakiś prosty w użytkowaniu.