Internet rozłącza się co jedną minutę


(Robert083) #1

Witam wszystkich.

Mam spory problem z Internetem, postaram się go dokładnie opisać. No to od początku…

Wczoraj przez pół dnia nie miałem dostępu do Internetu - była to wina dostawcy (Internet z kablówki), ponieważ na modemie świeciła się aby jedna kontrolka. Zdarzało się to już kilka razy, ale zawsze wszystko wracało do normy. Wieczorem kłopoty minęły, kontrolki świeciły się tak jak powinny. Jednak okazało się, że co minuta zrywane jest połączenie z Internetem.

W tray’u pokazuje się takie coś:

pobieranieadresutray0gv.jpg

Widać, że trwa pobieranie adresu sieciowego, trwa to przez jedną, może dwie sekundy, po czym znów Internet działa, a po minucie znów wyskakuje taka informacja jak na screen’ie – i tak w kółko.

Jeszcze dwa screen’y, żeby nie było niejasności:

pobieranieadresu19an.jpg

pobieranieadresu25qy.jpg

I tak cały czas, co minuta pokazuje się pobieranie adresu sieciowego.

Oczywiście taka sytuacja bardzo utrudnia korzystanie z Internetu – lekko mówiąc.

Na kompie mam: XP SP2, avast!, Kerio Personal Firewall, Ad-aware, Spybot SD.

Problemów z kompem i z wirusami nie mam.

Zrobiłem skany:

  1. avast! – czysto

  2. Ad-aware – czysto

  3. Spybot - czysto

W ostateczności przywróciłem system do stany sprzed dwóch dni – nie pomogło.

Sprawdzałem podłączenie kabli, wszystko jest podłączone prawidłowo - zresztą nie mogłyby być źle podłączone, ponieważ nic przy kablach nie grzebałem.

Nie wiem co jeszcze mogę sprawdzić, jeśli macie jakieś sugestie (pytania) to piszcie. Co trzeba zrobić aby nie pobierał ciągle adresu sieciowego? Dlaczego tak się dzieje? Czy to może być wina dostawcy Internetu, czy problem tkwi gdzieś u mnie? Wszelkie uwagi mile widziane.

Będę ogromnie wdzięczny za pomoc.

Pozdrawiam.


(system) #2

Tu mial ktos podobny problemik

http://forum.idg.pl/lofiversion/index.php/t13822.html

A jakie masz Ip stale czy automatycznie przypisane prze DHCP


(Radziunakon) #3

ja mialem podobny problem zadzwoniłem do pomocy technicznej i poradzili mi aby na chwile wyjąć kabel internetowy z modemu a potem go włozyc

i pomogło! 8)


(Robert083) #4

IP mam zawsze takie same, więc stałe.

husar , w linku który podałeś jest podobny problem, jednak tam był konflikt adresów. U mnie nie pojawia się żaden komunikat z konfliktem.

Niestety u mnie to nie pomogło, rozłączyłem wszystko co mogłem, podłączyłem ponownie, ale nadal jest to samo.


(adpawl) #5

Sprobuj PPM na ikonce połączenia > Napraw

Jeżeli i to nic nie da, to możliwe że problem nie leży po twojej stronie :wink:

Wtedy tylko kontakt z dostawcą…

BTW

Czy w umowie masz jakieś wzmianki o krótkotrwałych, okresowych przerwach związanych z konserwacją sieci etc. ?

Ja mam coś takiego i faktycznie zdarza mi się raz na jakiś czas króciutka, kilku(nasto) minutowa przerwa. Wkurzające, ale cuż począć.


(Robert083) #6

Już wcześniej kilka razy próbowałem, ale wyskakiwał błąd oznajmiający, że nie można dokonać naprawy.

Gdy wyłączyłem Kerio i kliknąłem Napraw , naprawa powiodła się.

Wiem, też czasami tak mam, jednak jak pisałem…Internet co minutę się rozłącza i trwa to już cały dzień.

A teraz ciekawostka…po wyłączeniu Kerio Personal Firewall i systemowego firewalla problem trochę zmalał, komunikat wyskakuje rzadziej, czyli połączenie jest zrywane po kilku minutach, a nie po jednej :|.

PS. Oczywiście Kerio i systemowy firewall nie działały równolegle (czyli oba nie były włączone w tym samym czasie) - mówię na wypadek jakby mnie ktoś źle zrozumiał.


(system) #7

A masz zainstalowanego Xp anti spy ?


(Robert083) #8

Nie, nie instalowałem tego programu. A to ma jakiś związek z problemem?

PS. Jutro idę zgłosić problem do panów od kablówki :twisted:, bo powoli zaczynam wątpić, że problem leży po mojej stronie.

UPDATE:

Problem rozwiązany, u mnie jednak wszystko było OK. Panowie z kablówki coś u siebie poprawili i działa ;).

Let’s hope it won’t happen again :twisted:.