Internet sam się wyłącza, logi z ht


(Katipek) #1

Witam,

Parę dni temu sformatowałem system. Zainstalowałem tylko niezbędne rzeczy, tj. sterowniki, podstawowe programy oraz użytkowe. W każdym razie wątpię, żeby komputer był zasyfiony. Problem w tym, że internet sam mi się rozłącza. Jestem dumnym, a może i mniej dumnym, aczkolwiek posiadaczem neostrady TP oraz liveboxa. Odnotowałem, że internet rozłącza mi się tylko gdy:

  • odchodzę od PC na dłużej niż 5 minut

  • Oglądam film

  • Nie robię nic na internecie przez parę minut

  • Gram w gry, robię jakieś rzeczy offline

Czyli ogólnie gdy 'internet jest nieaktywny' chociażby przez parę sekund. Dodam już, że używałem programu CCleaner, skanowałem NOD32, sprawdzałem w menadżerze urządzeń, czy "usb może oszczędzać energie". Instalowałem również poprawkę SP3, ale to nic nie dało, w związku z czym wróciłem do SP2. Teraz jestem w kropce, w internecie na ten temat znaleźć nic nie mogę, a kolejny format i robienie wszystkiego od nowa niezbyt mi się uśmiecha. Wklejam loga z programu HijackThis, z góry dziękuję za każy post w tym temacie!

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 16:14:38, on 2009-01-01

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Razer\DeathAdder\razerhid.exe

C:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\WINDOWS\system32\PnkBstrA.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\Razer\DeathAdder\razertra.exe

C:\Program Files\Razer\DeathAdder\razerofa.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe


R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.neostrada.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O3 - Toolbar: (no name) - {32099AAC-C132-4136-9E9A-4E364A424E17} - (no file)

O4 - HKLM\..\Run: [DeathAdder] C:\Program Files\Razer\DeathAdder\razerhid.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [egui] "C:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe" /hide /waitservice

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - Startup: RocketDock.lnk = C:\WINDOWS\BricoPacks\Vista Inspirat 2\RocketDock\RocketDock.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe

O23 - Service: Eset HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\EHttpSrv.exe

O23 - Service: Eset Service (ekrn) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe


--

End of file - 2780 bytes

(Marius142) #2

Wejdź do menadżera urządzeń później w zakładkę karty sieciowe i sprawdź czy nie masz włączonej opcji-wyłącz urządzenie w celu oszczędności energji.


(Katipek) #3

W zakładce "karty sieciowe" nie mam możliwości zarządzania energią, w ogóle nie mam opcji takiej:) A kartę sieciowa włączoną mam.


(huber2t) #4

Podaj log z Combofix

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Katipek) #5

http://wklej.org/id/33887/


(Marius142) #6

Tak nie ma tylko że musisz wybrać swoją kartę sieciowo której używasz klikasz na nią i masz opcję zarządzanie energią.


(Katipek) #7

(Marius142) #8

To już nie wiem,u mnie jest taka opcja. Kiedyś miałem ten sam problem tylko gdy ściągałem duże pliki i to co pisałem u mnie pomogło. Może to być zależne od płyty głównej i karty sieciowej.


(Katipek) #9

Znalazłem prawdopodobną solucję - wyczytałem gdzieś na forach, że takie problemy powodowane są przez USB.

Postanowiłem podłączyć się do liveboxa przez kabel ETHERNET i tu kolejny problem. W obudowie komputera mam wejście na ethernet, podłaczam do liveboxa, swieci sie swiatelko, wszystko dziala, lecz przy instalacji liveboxa + eth wyskakuje mi powiadomienie, ze nie odnaleziono karty ethernet :frowning: Jakies pomysly?