Internet tylko w trybie awaryjnym Windows 10


(Filip1596380) #1

Witam bardzo serdecznie, mam problem z internetem na Windowsie 10. Otóż ostatnio jak wróciłem z pracy standardowo włączyłem komputer, Google chrome tylko że internet zaczął strasznie wolno chodzić aż po 20 minutach po prosu przestał działać, czyli po prostu ładowało się i ładowało, i nic. Myślałem że ogólnie internet padł ale nie, na telefonie działało wszystko, nawet do dekodera internet podłączyłem i też wszystko działało. Zrobiłem dzień przerwy. Usunąłem anty wirusa, nie pomogło. Aż dzisiaj włączyłem tryb awaryjny z obsługą sieci i internet działał. A nornalnie nie działa. Komputer podłączony kablem normalnie do routera tp-link. Komputer widzi sieć i piszę że jest dostęp do sieci ale strony ładują się bez końca. Kable w porządku wszystkie, nawet zamieniłem na inne ale to samo. Komputer nowy z 2 tygodnie ma. Dzięki za odpowiedź :slight_smile:


(Veers) #2

Więcej konkretów. Z tego co napisałeś - to nawet wróżyć się nie da.


(Filip1596380) #3

Co dokładnie trzeba wiedzieć?


(Veers) #4

Jakie to łącze (jaki router)?

Konfiguracja komputera ?

Wersja systemu operacyjnego ?


(Filip1596380) #5

Router tp link TL-WR740N  16 gb ram i5 6600k  64x   ogólnie jak pisałem, strony ładują się bez końca aż wywala “ta witryna jest nieosiągalna” Steam na przykład w ogóle nie łączy. Przed wczoraj jeszcze śmigało. Tylko komputer ma taki problem. 


(Veers) #6

Ogólnie: jaką masz płytę główną. Albo przejdź do szczegółów i powiedz jaką masz kartę sieciową.


(Filip1596380) #7

Płyta msi m3 z170 czyli killer e2400 


(Veers) #8

Po pierwsze - spróbuj zaktualizować sterownik karty sieciowej. Po drugie: używasz zapory sieciowej systemowej, czy masz jakiś dodatkowy program? Po trzecie - zlokalizuj w konfiguracji karty sieciowej (zakładka: zaawansowane) opcje:

-IPSec Offload

-Large Send Offload Version 2 (dla IP4 i IP6)

 


(Filip1596380) #9

A więc, sterowniki aktualne. Nie, nie mam nic dodatkowo zainstalowane jako zapory. Zlokalizowałem tylko Large Send Offload  ipv6 ,ipv4  tego IPSec offload nie ma, na początku ARP offload ale to chyba nie to. 


(Veers) #10

 

Przełącz na Disabled, zastosuj i uruchom ponownie komputer.


(Filip1596380) #11

Zrobione, niestety nic :frowning:


(Veers) #12

Uruchom wiersz poleceń z podwyższonymi uprawnieniami i wywołaj komendę

ipconfig /all

 


(Filip1596380) #13

1474052081491-1514973137.jpg


(Veers) #14

Otwórz menadżer urządzeń i znajdź Microsoft ISATP Adapter - kliknij na nim prawym klawiszem myszy i go wyłącz. Zrestartuj komputer i zobacz czy to może być to.


(Filip1596380) #15

Nic takiego nie mam w menadżerze


(Veers) #16

Z menu wybierz Pokaż ukryte urządzenia. Jeśli i tam nie będzie - to masz jakiś program który ci ten sterownik zainstalował.

Względnie może być Toredo Tunneling … Korzystasz z jakiegoś softu do torrentów ?


(Filip1596380) #17

Wyłączyłem to, zresetowalem i dalej nic. Nie korzystam z torrentow ani żadnych podobnych.


(Veers) #18

Pokaż jeszcze raz ipconfig /all


(Filip1596380) #19

Jeśli pozwolisz, wrócę jutro bo już mam dość dzisiaj tego Windowsa.


(roobal) #20

Spróbuj jeszcze zresetować stos TCP/IP. Uruchom CMD jako administrator i klepnij takie polecenia.

 

netsh int ip reset

netsh winsock reset

shutdown -r -t 0