Internet wolno pracuje


(Mati Gniezno) #1

witam mam internet orange cały czas było dobrze, i nagle zaczelo mi wszystko wolno chodzic "mulic" bardzo długo wszystko się ładuje prosze o pomoc przesyłam log

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 14:00:03, on 2009-07-01

Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe

C:\PROGRA~1\COMMON~1\France Telecom\Shared Modules\FTRTSVC\0\FTRTSVC.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Java\jre6\bin\jqs.exe

C:\Program Files\System Control Manager\MSIService.exe

C:\WINDOWS\system32\igfxtray.exe

C:\WINDOWS\system32\hkcmd.exe

C:\WINDOWS\system32\igfxpers.exe

C:\Program Files\Microsoft SQL Server\90\Shared\sqlwriter.exe

C:\WINDOWS\system32\igfxsrvc.exe

C:\Program Files\System Control Manager\MGSysCtrl.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosBtSrv.exe

C:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe

C:\Program Files\OrangeBS\BEWInternet-PL\Launcher\Launcher.exe

C:\PROGRA~1\COMMON~1\France Telecom\Shared Modules\AlertModule\0\AlertModule.exe

C:\WINDOWS\system32\wbem\unsecapp.exe

C:\WINDOWS\system32\wbem\wmiapsrv.exe

C:\Program Files\OrangeBS\BEWInternet-PL\systray\systrayapp.exe

C:\Program Files\OrangeBS\BEWInternet-PL\connectivity\connectivitymanager.exe

C:\Program Files\OrangeBS\BEWInternet-PL\PhoneTools\TextMessaging.exe

C:\Program Files\OrangeBS\BEWInternet-PL\Deskboard\deskboard.exe

C:\Program Files\OrangeBS\BEWInternet-PL\connectivity\CoreCom\CoreCom.exe

C:\PROGRA~1\COMMON~1\France Telecom\Shared Modules\FTCOMModule\0\FTCOMModule.exe

C:\Program Files\OrangeBS\BEWInternet-PL\connectivity\CoreCom\OraConfigRecover.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Program Files\Opera\opera.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\InsERT\InsERT GT\Subiekt.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

O4 - HKLM..\Run: [igfxTray] C:\WINDOWS\system32\igfxtray.exe

O4 - HKLM..\Run: [HotKeysCmds] C:\WINDOWS\system32\hkcmd.exe

O4 - HKLM..\Run: [Persistence] C:\WINDOWS\system32\igfxpers.exe

O4 - HKLM..\Run: [MGSysCtrl] C:\Program Files\System Control Manager\MGSysCtrl.exe

O4 - HKLM..\Run: [egui] "C:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe" /hide /waitservice

O4 - HKLM..\Run: [bEWINTERNET-PLSessionManager] C:\Program Files\OrangeBS\BEWInternet-PL\SessionManager\SessionManager.exe

O4 - HKUS\S-1-5-19..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA SIECIOWA')

O4 - HKUS\S-1-5-18..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS.DEFAULT..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip..{2060B343-CE9B-4686-A583-906738E826AA}: NameServer = 217.116.100.65 79.163.127.70

O23 - Service: Eset HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\EHttpSrv.exe

O23 - Service: Eset Service (ekrn) - ESET - C:\Program Files\ESET\ESET NOD32 Antivirus\ekrn.exe

O23 - Service: France Telecom Routing Table Service (FTRTSVC) - France Telecom SA - C:\PROGRA~1\COMMON~1\France Telecom\Shared Modules\FTRTSVC\0\FTRTSVC.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

O23 - Service: Micro Star SCM - Unknown owner - C:\Program Files\System Control Manager\MSIService.exe

O23 - Service: TOSHIBA Bluetooth Service - TOSHIBA CORPORATION - C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosBtSrv.exe

--

End of file - 4886 bytes

[code]

-- Dodane 01.07.2009 (Śr) 14:10 --

http://www.wklej.org/id/114692/


(djkamil09061991) #2

log czysty. przeczyść komputer ccleanerem i możesz jeszcze cleanGP. oraz zrób defragmentacje dysku


(Mati Gniezno) #3

dziękuje :slight_smile: bardzo


(djkamil09061991) #4

a lepiej działa?


(Mati Gniezno) #5

myślałam że podziałalo bo przez chwile chodził normalnie, ale teraz nadal muli


(Henio Mazurek) #6

Wklej inne logi bo tutaj może coś głębiej siedzieć. OTL i gmer

http://oldtimer.geekstogo.com/OTL.exe

http://www.gmer.net/

Logi wklejasz na www.wklej.org a w poście tylko link.


(Mati Gniezno) #7

http://www.wklej.org/id/115089/

to jest z gmer


(Henio Mazurek) #8

W OTL zaznaczyłaś wszystko co się dało a w opcjach plików utworzonych\zmodyfikowanych tylko na 1 dzień, powtórz skan i i tym razem nic nie ruszaj. Wklej log z gmer. Było tutaj coś, na przyszłość radzę uważać bo w czymś takim może siedzieć Bagle. Ale na razie wklej logi.


(Mati Gniezno) #9

http://www.wklej.org/id/115130/

-- Dodane 02.07.2009 (Cz) 12:55 --

otl log

http://www.wklej.org/id/115133/


(Henio Mazurek) #10

Właściwie to nic nie widać. Zapobiegawczo w OTL wklej

Klikasz RunFix, potem CleanUp, bo nic tutaj nie ma.

Wyłącz na chwilę przywracanie systemu.

http://support.microsoft.com/kb/310405/pll

Wykonaj dokładny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... ntiMalware

Przeczyść rejestr CCleaner'em

Zastosuj ATF

http://cybertrash.pl/images/tata/ATF/ATF.html

Zabezpiecz się FlashDisinfector'em

http://www.searchengines.pl/index.php?s ... ntry369724


(Mati Gniezno) #11

zrobiłam wszystko co mi proponowano, i nadal internet ciężko chodzi, może jakaś infekcja z pendriva byla bo wczoraj był on podłączony, juz sama nie wiem, ale dzieki za pomoc