Internet z modemu na hub na komputer


(Nowickilukasz) #1

Witam!

Sprawa ma się następująco. Stoi modem Motorola (tylko opcja połączenia przewodowego), do modemu dochodzi sygnał z sieci, z modemu wychodzi sygnał poprzez kabel ethernet do huba EUSSO 5 port ethernet soho hub. Chce do tego huba podłączyć laptopa poprzez kabel ethernet. Czy będę musiał jakoś skonfigurować połączenie na laptopie i podać hasło czy internet będzie zaraz działał? Internet z Neti.

Dzięki za pomoc


(Gregorsi) #2

Podłącz i będziesz wiedział.

Rozumiem że modem ma wbudowany router.

Jeżeli masz w sieci serwer DHCP to powinien przydzielić ci adres automatycznie(skonfigurować kartę sieciową) i internet będzie działał.

Jeżeli nie ma serwera DHCP lub nie jest włączony to należy skonfigurować kartę sieciową.

Do tego switcha masz już zapewne podłączony podłączony komputer, wpisz więc w wierszu poleceń ipconfig (dla windows) lub ifconfig (dla linux), poznasz wówczas niezbędne parametry konfiguracji sieci.


(Nowickilukasz) #3

zgadza się pod tego huba są podłączone dwa komputery. Będę miał dopiero od środy okazję się podłączyć, więc wolę wypytać za wczasu żeby później móc zaraz zacząć działać.


(Gregorsi) #4

Jak będą problemy to pytaj, myślę że jakoś sobie poradzimy.


(Nowickilukasz) #5

podłączyłem kabel ethernet i niestety nie działa. Jak wpisuje ipconfig na komputerze na którym stoi już internet, to wyskakuje okienko dosowe, za chwile znika i nic nie mogę pozyskać


(Gregorsi) #6

wpisz w start

cmd

wyskoczy okienko konsolin (dosowe) wpisz w nie

ipconfig /all

(Nowickilukasz) #7

uzyskałem te informacje. co mam teraz zrobić u siebie na laptopie aby ta sieć ruszyła? Proszę o pomoc bo niespecjalnie wiem...


(Gregorsi) #8

Jaki system operacyjny win7?

START>Panel sterowania>Centrum sieci i udostępniania>Zmień ustawienia karty sieciowej

lub

START>Panel sterowania>Sieć i Internet>Centrum sieci i udostępniania>Zmień ustawienia karty sieciowej

lub

START>uruchom

ncpa.cpl

połączenie lokalne>właściwości>protokół internetowy w wersji 4(TCP/IPv4)>właściwości

Należy ustwaić:

adres IP

Maskę podsieci

Bramę domyślną

Preferowany serwer DNS

Alternatywny adres DNS


(Nowickilukasz) #9

podałem te same dane co miałem na skonfigurowanym komputerze i teraz pojawił się konflikt adresów IP. Próbowałem zmienić końcówkę adresu z 1 na 2 ale nic nie pomogło. (ten komputer który chce podłączyć będzie trzeci w sieci)

Tak to system windows 7


(Gregorsi) #10

zmień końcówkę adresu IP np 192.168.100.100 na 192.168.100.101, chodzi o to aby nie było konfliktu, nie może być w sieci dwóch takich samych adresów IP.

Wiesz o co chodzi?


(Nowickilukasz) #11

mam adres formatu xx.xx.xx.1 a na drugim komputerze xx.xx.xx.0 robie u siebie xx.xx.xx.2 i nie pomaga niestety, żadna strona nadal się nie wczytuje

-- Dodane 29.12.2010 (Śr) 13:11 --

ponadto przy zmianie na 2 pojawia się błąd, że w adres ip jest w innym sgemencie niż adres bramy...


(Gregorsi) #12

wpisz w cmd

ping adres bramy

na przykład

ping 192.168.1.1

odpowiada?

-- Dodane 29.12.2010 (Śr) 13:18 --

podaj mi wynik ipconfig, to ustawienia lokalne, więc nie musisz się obawiać.


(Nowickilukasz) #13

odpowiedź: host docelowy jest nieosiągalny

po 4 próbach wyskakuje

pakiety wysłane 4, odebrane 4 utracone 0


(Gregorsi) #14

podaj mi bramę sieciową i maskę podsieci


(Nowickilukasz) #15

wynik ipconfig na kompie który działa:


(Gregorsi) #16

to jest adres z puli publicznej, ten modem motoroli nie ma wbudowanego routera?

co to za modem?

-- Dodane 29.12.2010 (Śr) 13:42 --

czy to to?

http://www.beta.inea.pl/cms/att/instrukcja/Modem_SBV5120E.pdf


(Nowickilukasz) #17

zgadza się taki modemik jak w pdfie i z modemu idzie kabel do huba


(Gregorsi) #18

no to jest problem, musiałbyś włączyć w sieć jakiś router, np:

http://www.tp-link.com/support/download.asp?a=1&m=TL-WR340G&h=V3


(Nowickilukasz) #19

sbv5121E czyli trochę nowszy od wskazanego


(Gregorsi) #20

no chyba że twój ISP udostępni ci jeszcze jeden adres IP za free.