Internet zamula a transfer jest prawidłowy


(Maqs77) #1

Witam.

Mam spory problem z neostradą 20Mbps.

Kilka razy dziennie, przez pewien czas (nieraz cały wieczór), strony bardzo wolno się ładują a niekiedy w ogóle nie kończą. Dotyczy to wszystkich stron, wczytywanie filmików i muzyki.

Dziwne jest to, że w tym samym czasie bez problemu mogę pobierać pliki z pełną mocą. Ostatnio zamiast oglądać coś na yt wolę po prostu to pobrać.

Wiecie gdzie leży problem? Trochę to dziwne, że mogę wykorzystać cały transfer a najzwyklejsza strona nie chce się załadować.


(Dominikg Pretor) #2

Wpisz inne dns'y, sprawdź kompa czy nie masz wirusów, trojanów lub czegoś innego z zamulaniem neta związanego. Wyczyść dane przeglądarki. Jeśli pobieranie jest ok to problem występuje na komputerze.


(Maqs77) #3

Problem dotyczy 3 komputerów podłączonych po kablu i laptopa bezprzewodowo.


(roobal) #4

Jeśli nie korzystasz z protokołu IPv6, a raczej nie korzystasz, wyłącz obsługę tego protokołu w systemie oraz przeglądarce i sprawdź czy problem nadal występuje.

Pozdrawiam!


(Dominikg Pretor) #5

Nie ważne ilu komputerów, jeśli np na jednym pendrive miałeś wirusa i podłączyłeś go wszędzie to się nie dziw że muli. Sprawdź antywirusy, sprawdź dnsy

Odwiedź stronę http://www.dns-ok.de/ która sprawdzi czy nie padłeś ofiarą dnsowego ataku.


(jimasek) #6

Co to za router? Jakie masz parametry linii ADSL?


(Maqs77) #7

Nawet nie rozumiem o czym do mnie piszesz;)

Przeskanowałem wszystkie komputery i nie mam żadnych robaków i trojanów.

Router to tp-link ale używałem innych i problem nadal występuje.

SNR Margin

6.6 6.5 db

Line Attenuation

2.0 5.3 db

Data Rate

24208 1107 kbps

Max Rate

26664 1104 kbps

POWER

0.0 12.3 dbm

CRC

2 0

Centrale mam 50m od domu, ostatnio przełączyli mnie na jakieś nowe, lepsze porty ale problem nadal istnieje.

Na up CRC miałem ostatnio ponad 200. Teraz są tylko pojedyncze na down.


(roobal) #8

Jeśli korzystasz, np. z Firefoksa, wpisujesz w pasku adresu about:config i w filtrze wpisujesz network.dns.disable.ipv6 i zmieniasz na true, zabieg taki często pomaga, u mnie na przykład ładowanie stron jest zdecydowanie szybsze, po wyłączeniu obsługi protokołu IPv6 przez przeglądarkę.

Pozdrawiam!