Internet zbyt wolny, niż powinien


(Damionmpa6) #1

Witam, od kilku dni na komputerze nie mogę wejść w żadną stronę internetową, gdyż trwa to z 2 minuty. Wszedłem na speedtest i szybkość internetu wskazała 0.50, a Ping 600. 

Jednakze nie jest to wina internetu, bo w trybie awaryjnym jest już normalny internet. Próbowałem skanować komputer 30 antywirusami, wykryło jakieś trojany i je usunęło, a problem został. 

Na formata pieniędzy nie mam i te forum to ostatnia deska ratunku. 

Dodam że czytałem podobne posty, ale nic z tego mi nie pomogło.


(Longhorn2009) #2

Sprawdź użycie karty sieciowej w menadżerze urządzeń. W spoczynku nie powinno na dłuższy czas przekraczać 1%.

Możesz zaktualizować sterownik do karty sieciowej.


(Damionmpa6) #3

Zrobiłem wszystko co powiedziałeś, lecz nadal szybkość sięga 0.50-1mb, a na awaryjnym dochodzi do 10


(Longhorn2009) #4

Może masz wgrany jakiś program, który ogranicza prędkość lub antywirus coś miesza. Spróbuj uruchomić system w czystym rozruchu https://support.microsoft.com/pl-pl/kb/929135


(Damionmpa6) #5

W trybie czystego rozruchu jest wszystko ok. Tylko teraz nie dokonca wiem jak przyczynę rozwiązać, a na stronie microsoftu jest to strasznie namieszane.


(Longhorn2009) #6

Jeśli odznaczyłeś wszystkie aplikacje i usługi niesystemowe i internet działa poprawnie, to teraz po kolei zaznaczaj najpierw te aplikacje które są najmniej prawdopodobne, że sprawiają problem i po kolei testuj aż znajdziesz winowajcę.


(Damionmpa6) #7

Wina stała po stronie cfosSpeed system service, tylko jak to mądrze usunąć?


(Longhorn2009) #8

Nie ma dedykowanego deinstalatora tego programu od producenta, więc spróbuj usunąć dowolnym unistallerem np. od IObit http://www.dobreprogramy.pl/IObit-Uninstaller,Program,Windows,25707.html Powinien skasować też ewentualne pozostałości po tym programie.


(Damionmpa6) #9

Nie dawało mi to żyć całą noc dzisiaj, masz ode mnie wielkie piwo jak będziesz w okolicach Warszawy! Wielkie dzięki!