Internet zwalnia i przerywa - nie wina dostawcy (Logi)


(Piotr Kluzowicz) #1

Od kilku dni mam taki problem, że połączenie z internetem chwilami spowalnia a czasem nawet znika na kilkanaście sekund/minut. Sprawdziłem i wiem, że to nie wina dostawcy. Komputer w czasie gdy nie mam neta pokazuje w połączeniach sieciowych, że wszystko jest ok. Nie mogę też zrobić "naprawy" połączenia bo wyskakuje błąd.


(pysiu) #2

Przyczyn może być kilka jakiś trypelek w systemie lub co się zdaża karta sieciowa ma uszkodzenie które powoduje że czasem się blokuje :slight_smile:


(Piotr Kluzowicz) #3

a cóż to? :shock:

Jest na to jakaś rada? To się pojawiło niedawno...


(Blotny) #4

Używasz rutera?


(Piotr Kluzowicz) #5

Nie. Kabelek wchodzi prosto do karty sieciowej. Pali się zielona lampka ^^


(Michaelp128) #6

Podaj log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Podaj log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście podajesz tylko link.


(Piotr Kluzowicz) #7

HJT: http://wklej.org/id/40123/

Combofix się włączył, wyskoczył błąd krytyczny ale pojechał dalej aż zatrzymał się na etapie 32A i po 15 minutach, podczas których nic się nie działo, zresetowałem kompa. Loga z Combo nie ma :frowning: a ja się nieźle wystraszyłem, że komp mi się już nie włączy...


(huber2t) #8

Uruchom combofix w trybie awaryjnym


(Piotr Kluzowicz) #9

Log z Combofix: http://wklej.org/id/40716/

i na wszelki wypadek najświeższy log z HiJack This: http://wklej.org/id/40717/

Proszę o pomoc.


(huber2t) #10

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

Folder::

c:\windows\NV36362628.TMP

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Piotr Kluzowicz) #11

huber2t , Czy to co napisałeś powyżej mam zrobić w trybie awaryjnym?


(huber2t) #12

Jeśli combofix nie działa w trybie normalnym to musisz w awaryjnym go uruchomić


(Piotr Kluzowicz) #13

Zrobione. Oto najnowszy log z Combofix: http://wklej.org/id/40878/

Usunął sporo jakichś plków... co to było? :shock:


(huber2t) #14

W logu nic nie widzę

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Piotr Kluzowicz) #15

Jak na razie problem z internetem się nie pojawił. Dziękuję bardzo za pomoc :slight_smile:

Co do powyższych porad to: Ccleanerem czyszczę kompa regularnie, optymalizacja autostartu niedawno wykonana, wyłączenie i włączenie przywracania systemu również, a Kasperskiego to ja mam i regularnie skanuję nim komputer. :slight_smile:

P.S. Powiesz mi co to było te pliki, które usunął Combofix? Z ciekawości pytam ^^