Interpretacja Blue Screen dxgkrnl.sys


(Tomczyk5131221) #1

Witam !

Mam od kilku dni problem z Windowsem 7 64 - bit. Otóż pojawia mi się blue screen przy każdym włączaniu komputera. Wszystko zaczęło się od wyłączenia kary graficznej przez komputer przy uruchamianiu. Znalazłem wtedy w Menadżerze Urządzeń informacja, że karta graficzna została wyłączona w celu ochrony komputera. Czytałem o tym, ale mam problem z interpretacją wyników przedstawianych przez program BlueScreenView. Sterowniki są aktualne. Czy ktoś mógłby mi w tym pomóc?

Opis podany przez Windows:

Podpis problemu:

Nazwa zdarzenia problemu: BlueScreen

Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.1

Identyfikator ustawień regionalnych: 1045

Dodatkowe informacje o problemie:

BCCode: 116

BCP1: FFFFFA800647F010

BCP2: FFFFF8800F413034

BCP3: 0000000000000000

BCP4: 0000000000000002

OS Version: 6_1_7601

Service Pack: 1_0

Product: 256_1

Pliki pomagające opisać problem:

C:\Windows\Minidump\111113-18673-01.dmp

C:\Users\Tomek\AppData\Local\Temp\WER-30888-0.sysdata.xml

Przeczytaj w trybie online nasze zasady zachowania poufności informacji:

http://go.microsoft.com/fwlink/?linkid= ... cid=0x0415

Jeśli zasady zachowania poufności informacji w trybie online nie są dostępne, przeczytaj nasze zasady zachowania poufności informacji w trybie offline:

C:\Windows\system32\pl-PL\erofflps.txt

Link do zdjęcia BlueScreen: http://www.fotosik.pl/pokaz_obrazek/c90 ... 11750.html

Specyfikacja komputera:

Monitor: LCD LG 19'' 1934S-BN

Procesor: Intel Pentium Dual Core E5200 2x2,5Ghz

Płyta Główna: Gigabyte GA-G31M-S2L

Pamięć RAM: GoodRAm DDR2 4096mb 800mhz PC6400 2x2GB

Karta Graficzna: GeForce 9500GT 1024ddr2

Dysk Twardy: WD 500GB SATA II

Napęd optyczny: DVD-RW dual layer +- 20x SATA LIght Scribe

Zasilacz: 400W.

Jeżeli zapomniałem o podaniu jakichś informacji proszę napisać.

Z GÓRY DZIĘKUJĘ ZA POMOC! !!


(adam9870) #2

http://support.microsoft.com/kb/929135/pl


(Tomczyk5131221) #3

W usługach wszystko wyłączyłem, odinstalowałem sterowniki nVidia, przeskanowałem kompa ComboFix-em i zainstalowałem najnowsze sterowniki nVidia.

Jak dotąd problem się nie pojawia jedynie jakby komputer dłużej mi się uruchamiał, gdyby się coś zmieniło to napiszę.