Ipla dla linuxa - skąd pobrać?


(Dunnedin) #1

Ja także mam jedno pytanie odnośnie ipli na linuxie - od wczoraj tj. 13 marca ipla zawiesila aplikację, udostepnia tylko pliki na stronie www. problem w tym, ze nie chcą mi się w ogle odtwarzać na tej stronie, a już od ponad 2 lat oglądałem, w aplikacji dosyć często seriale czy inne programy. Nie wiem, czy to przez Firefoxa, bo od jakiegoś czasu, pol roku moze trochę więcej nie aktualizowałem, Adobe mam zainstalowane, a niestety na programach nie bardzo się znam i nie wiem co robić, proszę mądrzejszych o pomoc.


(Martin8731) #2

Ściągnij sobie program XBMC, dograj repo smuto oraz zainstaluj dodatek ipla do XBMC ;).


(Dunnedin) #3

Dzięki, ściągnąć xbmc, ale co to repo smuto?


(Martin8731) #4

Instalujesz XBMC, ściągasz to http://code.google.com/p/smuto/downloads/detail?name=repository.smuto-1.2.1.zip&can=2&q=. Uruchamiasz XBMC, wchodzisz w ustawienia, wtyczki, instalujesz z paczki zip, dajesz ścieżkę do tego co pobrałeś. Następnie wtyczki>filmy i szukasz ipla, dodajesz i masz ipla na XBMC :).


(Dunnedin) #5

Ok, a to xbmc zainstalować stąd: http://xbmc.org/download/ , posługując się zamieszczoną instrukcją? Przepraszam za, może głupie pytania, ale naprawdę czuję się zdezorientowany.


(marcin82) #6

A jaki masz system?


(Dunnedin) #7

Mam linux 2.6.27-7-generic Gnome 2.24.1 procesor 2,4 GHz i 182 mb wolnego miejsca, tak mam w monitorze systemu i tak też go instalowałem.


(Vatri91) #8

Ale jaką dystrybucje? ipla jak ostatni raz ją pobierałem, potrzebowała systemu z pakieterami deb. Na archu instalowałem iple via aur.


(marcin82) #9

Podaj wynik polecenia z konsoli:

lsb_release -a

(Dunnedin) #10

ubuntu


(Chillout) #11

http://www.dobreprogramy.pl/mentorious/ … 30413.html


(Dhor) #12

Ipla to drzazga w d… łoni, nigdy nie potrafiłem tego używać, poza tym z czasem coraz dziwniej się zachowywała, a na dodatek Adobe Air dla Linuksa nie jest już aktualizowane. Jednym słowem - szkoda nerwów. Tak jak koledzy wspomnieli, obecnie najwygodniej jest zainstalować kombajn XBMC i spokój.

Jeżeli podajesz, że masz kernel 2.6.27, to masz jakieś zabytkowe Ubuntu sprzed paru wieków :slight_smile: Obecne wydania (12.04/12.10/13.04) mają kernele z serii 3.x. Czeka cię albo reinstalacja Linuksa do jakiejś nowszej wersji, albo zmagania, żeby XBMC poszło na zabytku. A samo XBMC instaluje się banalnie - wystarczy skorzystać z tego PPA gdzie są przygotowane paczki: https://launchpad.net/~team-xbmc/+archive/ppa. Dodaje się to PPA do systemu:

sudo add-apt-repository ppa:team-xbmc/ppa

sudo apt-get update

sudo apt-get install xmbc

Z tym, że na twoim Ubuntu może to nie zadziałać - możesz nie mieć polecenie add-apt-repository, a w PPA może nie być paczek dla twojej wersji Linuksa. Tak czy siak - musisz być czujny :slight_smile:


(Martin8731) #13

Kolega ma tylko Pentium/Celeron D, a te ostatnie edycje Ubuntu to już ciężkie kolosy :). Myślałem, że w ogóle nie można już odpalić ipla na Linuksie. Że działa tylko pod Windows 7/8. Mam zainstalowaną pod Debianem, pod Mintem szukałem paczek .deb to coś nie mogłem znaleźć ich już. Najwygodniejsza opcja to XBMC. Na dobrą sprawę można oglądać ipla via XBMC na starej konsoli gier wideo bez udziału PC:).


(Vatri91) #14

To prawda, że nowe ubuntu to ciężkie kolosy, ale przecież wydali lubuntu. Nowa dystrybucja z małymi wymaganiami. Spokojnie chodzi na procku 1.4 z 768mb ramu z kartą na intelu. System na starcie zjada 120mb ramu. buforowy instaluj lubuntu 12.04