Irda nie widzi telefonu!


(Ramsik) #1

Witam.

Mam maly problem.. otoz mam podczerwien i nie wiem czemu nagle przestala dzialac.

Zaczne od tego ze okolo 3 tygodnie temu podczerwien dziala bez problemu wszystko przesylalem na komorke (mam ta podczerwien od 2 lat) , 2 tygodnie temu (moze to od tego..) zaczolem szukac na waszym forum czegos o czysszczeniu kompa.. lekkim przyspieszaniu robilem wszystko jak pisalo no i chodzi troszke szybciej ale nic zlego sie nie dzialo... podlaczam podczerwien.. wyswietla mi sie komunikat ze wykrylo podczerwien i dziala poprawnie ( sterowniki juz istalowalem 3tyg temu) podkladam telefon pod Irda i nic... proboje cos wyslac z telefonu na komputer .. nic sie nie dzieje.. nic sie nie wyswietla ( a powinno tak jak zawsze ze wykrylo telefon) no to przeinstalowalem sterowniki... znow to samo.. wziolem odinstaluj.. reset komputer.. zainstalowalem znow.. i dalej to samo wykrywa wszystko elegensko ale nie widzi telefonu ... Prosze o pomoc..

Pozdrawiam

Ramsik

Wesolych Swiat :smiley:


(ak6) #2

Czy to irda pod USB ??

Jak odinstalowywałeś i instalowałeś stery ??


(squeet) #3

Proszę zmienić temat na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif


(Ramsik) #4

Tak to jest Irda pod USB dodam ze model MA-620, a sterowniki instaluje z dostarczonej do Irda CD.

w Menedzerze Urzadzen bralem pierw Auktualnij Sterownik nic to nie dalo.. wziolem Odinstaluj Sterownik.. Odinstalowalem.. i ponownie Irda podlaczylem zainstalowalem sterowniki lecz ciagle jest tak samo.. Irda widzi.. pisze sprawna.. ale telefonu nie widzi..


(ak6) #5

Po pierwsze przed odinstalowaniem sterów odłącz irdę. Potem po odinstalowaniu urządzenia przeczyść rejestr np RegCleanerem. Potem restart kompa. Następnie zainstaluj stery i dopiero na końcu podłącz irdę (nie wcześniej). Najlepiej podłącz ją do innego portu usb.

Napisz jaki efekt.


(Ramsik) #6

Zrobilem wszystko tak jak pisales... dodam jeszcze ze irda jest na 100% sprawna zaraz napisze dowod :).

A wiec wszystko zrobilem inny port usb, reg Cleaner i tak dalej.. po zainstalowaniu sterownikow podlozylem telefon pod Irda i pokazalo sie ze trzeba zainstalowac "Standard Modem over IR link" oczywiscie na plycie dolaczonej przez producenta to jest.. zainstalowalo sie.. i teraz powinno byc wykryc telefon po podlozeniu komorke do irda " bla bla Wykryto K700i" a nic takiego nie pisze... dodam jeszcze ze jak chce cos wyslac na komputer... to klikam "Wyslij" i po .. niecalej jednej sekundzie pisze " Nieudane Polaczenie" a zawsze czekalo kolo 2-3s az znajdzie komputer i tak dalej.. Komorka tez sprawna :slight_smile: Dzis w szkole wysylalem i odbieralem rzeczy...

Prosze o pomoc :frowning:


(ak6) #7

Wygląda, że instalacja przebiegła pomyślnie.

Spróbuj poczekać dłużej na połączenie kompa z komórką zanim zaczniesz coś wysyłać (u mnie czasem trwa to nawet ok 1 minuty) i popróbuj inaczej ułożyć telefon względem irdy


(Ramsik) #8

Niestety.. nie dziala.. nie mam pojecia dlaczego nie chodzi.. dzieki bardzo ale masz moze jeszcze jakies pomysly?:confused:


(ak6) #9

w programie do łączenia telefonu z kompem masz prawdopodobnie opcje do wyboru jak się łączysz kabel/irda/bluetooth

Sprawdź czy na pewno ustawioną masz irdę.


(chudy ed) #10

http://www.elektroda.pl/rtvforum/topic199447.html

coś o twojej irdzie