Jak naprawić ten bałagan?


(Sombre) #1

Hej, chcąc używać stylu Zune, zainstalowałem http://pl.unidownload.com/filedownload- ... r_324.html i niestety od tego momentu działa tylko styl klasyczny windows. :frowning:


(Srebrny Wilk) #2

Zune nie wymaga modyfikowania uxtheme.dll.

Wsadź do napędu płytę instalacyjną Windows.

Jeśli coś się uruchomi, to zakończ.

Uruchom wiersz poleceń, a w nim wydaj polecenie sfc /scannow.

Postępuj zgodnie z dalszymi sugestiami systemu.


(Sombre) #3

Niestety, niewiedzieć czemu, system nie uznaje mojej płyty z WinXP SP3 jako płyte z systemem i cały czas wywala komunikat

"Pliki wymagane do prawidłowego działania systemu Windows muszą zostać skopiowane do buforu DLL

Włóż teraz dysk XP Professional - dysk CD-ROM", pomimo że płyta cały czas jest w napędzie. :?


(Srebrny Wilk) #4

Być może po instalacji Windows zmieniłeś literę napędu otycznego.

Zmień ją na taką, jaka była podczas instalacji.


(Sombre) #5

Dzięki, problem rozwiązany, tylko czy mógłbyś jeszcze napisać, jak zainstalować styl Zune? Chodzi mi dokładnie o tą http://www.skinbase.org/rate.php?skins=38166 wersje.


(Pawbrotm) #6

Musisz patchować UxTheme, ale wybrałeś złą wersję- przeznaczoną do XP SP1/SP2. Spróbuj tego pachera:

http://www.softpedia.com/get/System/OS- ... cher.shtml

Ja używam i zawsze działa z moim XP SP3.


(Sombre) #7

Dzięki Pablo55 , ten patcher działa w 100% :slight_smile:

Temat do zamknięcia.


(Olixxx94) #8

Zune Final także nie wymaga patchowania pliku uxtheme.dll