Jak odblokować rdzenie AMD Phenom II 555 BE na płycie GA-870


(Wiciurox) #1

Witam,

Tak jak w temacie. Nie mam zakładki Advanced Clock Calibration więc proszę o podanie instrukcji co do w/w płyty.


(Jaromir Zurawski) #2

CTRL + F1 - odblokowanie dodatkowych opcji

Jaką dokłsdnie masz płyte?


(Qba Lukaszczyk) #3

Zapodaj zdjęcie jak wygląda 1 ekran w twoim BIOSie.

Możesz też zamieścić jak wygląda ekran w 1, 2 i 3 menu.

Wtedy dokładnie ci powiem. Z tego co widzę, to twoja płyta główna ma taką możliwość.


(Wiciurox) #4

Nacisnąłem jednocześnie CTRL + F1 i jedynie odświeżyło mi się główne okno ,żadnych dodatkowych opcji.

Płyta główna to Gigabyte 870A-USB 3 rev. 3.1

Proszę ,tutaj są zdjęcia głównego ekranu i trzy pierwsze zakładki.

obraz001sq.jpg

obraz002nf.jpg

obraz003tmb.jpg

obraz004lc.jpg


(Jaromir Zurawski) #5

Ostatni screen - CPU Unlock :slight_smile:


(freedom) #6

Na ostatnim screenie widzę opcje CPU Unlock i CPU Core Control, w czym problem? :wink:


(Wiciurox) #7

Dobrze ,jeśli wejdę w CPU Unlock i CPU Core Control to co mam ustawić? I czy to będzie wszystko?


(Qba Lukaszczyk) #8

wiciu95 ,

CPU Unlock zmień na Enabled.

CPU core Control pobaw się według uznania.


(Wiciurox) #9

I to będzie wszystko ,tak?


(Qba Lukaszczyk) #10

Nie, polecam przyklejenie na obudowę naklejek mocy.


(Wiciurox) #11

Dziękuję Wam bardzo ,zaraz to zrobię i zdam relacje. :slight_smile:

-- Dodane 29.08.2011 (Pn) 22:15 --

CPU Unlock zmieniłem na Enabled.

CPU core Control na manual.

CPU core 1 dałem na Enabled.

Niestety po tej zmianie nadal mam aktywne tylko 2 rdzenie...

Screen:

beztytuuyhb.png


(Sebix99) #12

bo nie zawsze mozna odblokowac to jest tak:

Robia procesor 4 rdzeniowy ale 2 sie nie udaja to nie wywalaja tylko blokuja najprawdo podobniej przeciez procka z polowie dobrego nie wywali nikt


(Jaromir Zurawski) #13

CPU Core Control jak masz ustawione?


(Wiciurox) #14

CPU core Control na manual.


(Jaromir Zurawski) #15

Daj na AUTO. Pokombinuj coś :slight_smile:


(Geraltzrivii) #16

phenom X2 ma tylko 2 rdzenie


(A Woda93) #17

"phenom X2 ma tylko 2 rdzenie"

A mnie drażnią ludzie co g**** się znają a zabierają głos w tej sprawie.

Jeśli cpu-z pokazuje ci ciągle ze masz procesor x2 to znaczy ze w biosie nie ustawiłeś wszystkiego dokładnie. Sam w komputerze stacjonarnym mam dokładnie ten sam procesor tylko na płycie Asus m4a785td-V evo i odblokowanie się udało z tym, że dwa dodatkowe rdzenie generują błędy co daje bluescreena lub zabicie danej aplikacji. Mimo iż z pozoru wszystko działa sprawnie.

Jeśli nie uda ci się to warto podkręcić procesor do 3,8ghz samym mnożnikiem - powinno zadziałać. U siebie udało mi się dobrnąć do 4GHz aczkolwiek z markowym chłodzeniem.

Jak mówi przysłowie:

"Masz łeb i h** - kombinuj! " :smiley:


(Qba Lukaszczyk) #18

Słucham? Skąd ty to niby wiesz?


(Wiciurox) #19

Postaram się coś jeszcze zdziałać. Ja na procesorze mam chłodzenie Scythe Mugen 2 Rev.B.


(freedom) #20

Po ustawieniu CPU Unlock na Enable, pokazuje się CPU Core 2 i CPU Core 3 (w sensie jako opcja w BIOSie, do wyboru jako Enable/Disable)? Bo piszesz, że dałeś Core 1 na Enable, a przecież Core 0 i Core 1 to Twoje rdzenie, które już posiadasz.