Jak odpalić Linuksa Live CD na kompie z Win8?


(Leftismer) #1

Siema!

Na Win8 nie mogę uploadować filmów na YT i podobno jest to szerszy problem (kilku ziomali też tak ma :P), więc nie pytam o naprawę tego problemu acz byłbym równie usatysfakcjonowany, jeśli sposób naprawy tego błędu byłby podany w odpowiedzi na tego posta, zamiast odpowiedzi na następujące pytanie (podane zresztą w tytule): jak odpalić Linuksa Live CD (Ubuntu 12.04)? Na komputerach ze starszymi wersjami Windka nie było problemu, bo przed startem systemu było nawet kilka sekund na wejście do BIOSa, albo rzekomego Boot Menu. Jednak Win8 startuje praktycznie ułamek sekundy po odpaleniu komputera, tudzież nie wiem, jak sobie z tym poradzić? Macie jakieś pomysły?

Z góry thx za odp. i pzdr.


(jas_fasola) #2

Nie zauważyłem takiego problemu. Ale ja osobiście korzystam z Firefoxa.

Ewentualnie jeżeli chcesz uruchomić linuxa live to proponuję z pendrive. 2GB Ci spokojnie wystarczy i bierzesz ten programik: http://www.dobreprogramy.pl/Universal-U ... 38786.html

Jak już to weź nowszą wersję Ubuntu 13.04. Po wrzuceniu Linuxa na Pendrive restartujesz kompa i podczas ładowania wciskasz F12 lub ESC lub F9, F10 jest kilka możliwości. Wtedy masz boot menu biosu/uefi i wybierasz pendrive i bootuje. Ale odnośnie boot menu musisz podać jaką masz płytę główną jeżeli to jest komputer stacjonarny czy laptopa.


(Qba Lukaszczyk) #3

To dlatego, że Windows 8 w rzeczywistości nie wyłącza sie, tylko hibernuje, czy tego chcesz, czy nie.

Możesz to zmienić w Uruchom...>>msconfig lub wyłączyć system przytrzymując przycisk zasilania przez kilka sekund.


(struart) #4

Kliknij w systemie uruchom ponownie mając naciśnięty SHIFT komputer odpali w menu BOOTOWANIA następnie przejdź do Troubleshoot, a potem UEFI Firmware Settings.

Wtedy odpali BIOSa.

Windows 8 pod tym względem ssie strasznie :slight_smile:


(Leftismer) #5

Wiem, że na pena i wiem, jak nagrać :smiley:

Płyta główna nie mam pojęcia, jaka ale lapek Lenovo Y580 :slight_smile:

EDIT - odp. dla 4lpha:

przytrzymanie przycisku zasilania przez kilka sekund daje efekt wyłączenia dostępny też w menu Zasilanie. Hibernacja to osobna opcja.

Jeśli jednak w msconfig można zdziałać jeszcze więcej, pls napisz, jak :stuck_out_tongue:

EDIT - odp. dla struart:

Thx :slight_smile:


(Qba Lukaszczyk) #6

szkitoniarz , zmień w ustawieniach zasilania, aby przycisk zasilania nic nie robił. Zapisz ustawienia i przytrzymaj...


(Leftismer) #7

Thx

-- Dodane 19.07.2013 (Pt) 10:50 --

@4lpha:

Zmiana w ustawieniach zasilania nic nie zmieniły, msconfig nie umiem się posługiwać :stuck_out_tongue:

-- Dodane 19.07.2013 (Pt) 11:59 --

@struart:

W BIOSie wszystko dobrze ustawione, kiedy włączam kompa, a pendrive jest do niego podłączony i teoretycznie powinien się zbootować, włącza się i wyłącza :stuck_out_tongue:

O co chodzi?!


(Qba Lukaszczyk) #8

W karcie "Rozruch" wyłącz opcję hybrydowego startu.


(Leftismer) #9

Thx, sprawdzę, czy działa.

-- Dodane 19.07.2013 (Pt) 13:19 --

Nie działa :stuck_out_tongue: aczkolwiek problem wydaje się być zażegnany, bo zauważyłem, że mogę uploadować filmy, tylko pasek postępu wariuje :stuck_out_tongue: