Jak ominąć router?


(Ukash17) #1

Witam.Jakiś czas temu kupiłem konsolę PS4 podłączyłem ją do internetu i niestety nie działa to wszystko tak jak powinno ponieważ wyskakuje kod błędu NW-31250-1 a kiedy próbuję skorzystać z przeglądarki internetowej to pojawia się błąd WV-33898-1. Poradzono mi bym wziął konsolę do znajomych i tam przetestował. Zrobiłem to i mimo, że znajomi też mieli router to jednak wszystko działało bezproblemowo. Poinformowałem o tym i odpisano mi, że skoro działa u innych to znaczy, że nie jest to wina sprzętu ani PSN i że w grę wchodzi jedynie zła konfiguracja routera lub dostawca internetu. Chciałem wykluczyć jeden z tych czynników i kupiłem sobie łącznik RJ45 by pominąć router i wpiąć się bezpośrednio (gdyby działało to wiedziałbym, że wina leży po stronie routera gdyby dalej nie działało to wiedziałbym że wina leży po stronie dostawcy internetu). Wpiąłem się bezpośrednio za pomocą łącznika RJ45 i niestety nie połączyło mnie z netem- na kompie pojawił się taki problem " karta sieciowa "połączenie lokalne" nie ma poprawnej konfiguracji protokołu IP"

próbowałem to obejść i na konsoli wpisałem sobie takie IP jakie posiadała brama (router) ale nic to nie dało i dalej mnie z netem nie łączyło..

 

Czy ktoś z Was wie jak "obejść" router bym mógł się wpiąć bezpośrednio i uzyskać wtedy 100% pewność czy wina leży po stronie routera czy dostawcy internetu?


(bachus) #2

Dobrze by było, gdybyś opisał gdzie podłączyłeś “beczkę” RJ-45, kto jest dostawcą Twojego internetu, jaki masz router… Pokaż też proszę konfigurację chociaż jednego komputera w domu (linia poleceń CMD a tam ipconfig /all)


(roobal) #3

Jak podpinasz się bezpośrednio, to prawdopodbnie isp filtruje MAC karty sieciowej. PSN narzeka na NAT, włącz w routerze protokół UPnP i napisz co się dzieje.


(Ukash17) #4

Login i hasło do routera ma szwagier.Poprosiłem go by włączył protokół UPnP. Później powiedział, że ten protokół był już załączony…chociaż trochę mnie to dziwi ponieważ gdzieś wyczytałem, że kiedy ten protokół jest załączony to porty TCP 5000 oraz UDP 1900 powinny być w stanie nasłuchu.Tymczasem u mnie w stanie nasłuchu jest TCP 135,445,623,5357,5432,16992,49152,49153,49154,49157,49158,49159,49221 z portów UDP mam wypisane 500,3702,4500,5355,52509,52511,1900,58387,59179 ale przy żadnym nie pisze, że jest w stanie nasłuchu.

 

Jest możliwość, że szwagier kłamie? 

Strasznie mi zależy, na rozwiązaniu tego problemu.


(bachus) #5

Jasne - jest możliwe, że szwagier kłamie :wink: Podaj chociaż model routera.


(Ukash17) #6

Linksys WRT 54 GL. U Was te porty są w stanie nasłuchu?