Jak osadzić na blogu filmik z Vimeo?


(marcinek1993) #1

Niby prosta rzecz, a coś nie chce mi to działać… Zaglądałem do pomocy edycji wpisu, i z tego co tam wyczytałem powinien działać np. taki kod:

[vimeo=https://vimeo.com/183049249]

ale niestety nie działa - po zapisaniu wpisu na podglądzie nic się nie wyświetla w miejscu tego kodu. No i właśnie, dlaczego tak się dzieje? Co mam zrobić, żeby jednak zadziałało? Dodam, że na próbę wstawiłem do tego samego wpisu klip z YouTube, i ten pojawił się bez żadnych problemów.

Pozdrawiam i z góry dziękuję za wszelką pomoc :slightly_smiling_face:


(Domker) #2

Zależy od CMS’a o który oparty jest blog. To, że w ten sposób obsługuje zagnieżdżanie wideo Youtube nie oznacza, że będzie działać z Vimeo. Za wstawianie filmiku jest tutaj odpowiedzialna wtyczka lub skrypt.

Spróbuj jeszcze tak:

[vimeo=https://player.vimeo.com/video/183049249]

Jeżeli masz tam możliwość wstawiania czystego kodu HTML to możesz spróbować poprzez “iframe”:

<iframe src="https://player.vimeo.com/video/183049249" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>


(Lisek) #3

Tag poprawiony, możesz go użyć dokładnie tak jak opisałeś.


(marcinek1993) #4

Wybacz, nie dookreśliłem :sweat_smile: Mowa o blogu dobreprogramy


(marcinek1993) #5

Dziękuję, faktycznie już działa :slightly_smiling_face:


(krystian3w) #6

Raczej wina nie spojrzenia na dział, też mi ktoś zwrócił uwagę czemu daję instrukcje od XP po 10 jak problem dotyczył konkretnej wersji Windows.


(Domker) #7

Fakt nie popatrzyłem i nie dopytałem :slight_smile: