Jak podłączyć neta przez modem ZTE i router TP-LINK


(Maniek 6108) #1

Witam. Dostałem od Neostrady modem: http://www.tp.pl/prt/pl/klienci_ind/int ... rod=688307 i mam router TP-LINK TL-WR543G. I nie wiem czy na tym routerze działa WI-FI. Ponieważ chciałem kablem połączyć do komputera a przez wi-fi łączyć się z laptopem i telefonem. Ale jestem w tych sprawach trochę zielony i nie wiem jak to zrobić...


#2

maniek6108 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Eetthhoo) #3

Robisz tak:

modem tp ----> zlacze WAN w routerze tp-link------->dostep po kablu i wifi dla reszty

Złącze WAN konfigurujesz tak, aby pobierało adres z serwera DHCP, który powinien być uruchomiony na modemie od tp (robisz to podczas jego instalacji, najlepiej z płytki dostarczonej wraz ze sprzętem), kolejno konfigurujesz w tp sieć LAN, a więc zakres adresów DHCP (wybierz taką, aby nie pokrywała się z tym co masz na modemie, więc jak na modemie masz 192.168.10/24, to tu daj np.: 192.168.21.0/24), później konfigurujesz sobie wireless, gdzie ustawiasz nazwę essid, sposób szyfrowania . Jeszcze odnośnie sposobu podłączenia modemu do tp linka, kabel ethernetowy biegnący od modemu wpinasz do złącza WAN w routerze tp-link. Konfiguracja jest w zasadzie mało skomplikowana.


(Maniek 6108) #4

a jakbym chciał wszystko przez wi-fi ? bo mam w kompie tą karte sieciową czy coś podobnego, bo wcześniej miałem internet radiowy...


(Eetthhoo) #5

Modem i router raczej musisz spiąć kablem, chyba że Twój modem obsługuje wifi, ale z tego co widzę to jest model bez wifi, a do tp-linka możesz się podłączać dowolnie, czy to kablem, czy po wifi, masz z grubsza opisane co i jak ustawić, aby to działało. Jak byś potrzebował bardziej szczegółowej instrukcji napisz.


(Maniek 6108) #6

Nie łapie... podłączyłem kabel z modemu do gniazdka WAN w routerze. Do routera podłączyłem kabel do wtyczki LAN a drugą końcówkę do kompa i do routera wkręciłem antenke. Teraz jak wchodzę w router to mam coś takiego: http://img824.imageshack.us/f/netws.png/ zrobiłem kilka screenów i połączyłem je razem. A jak wchodzę w modem to mam coś takiego: http://img87.imageshack.us/f/net2i.png/. Powiedzcie mi co i gdzie mam wpisać...


(Eetthhoo) #7

Tp-link nie otrzymuje pełnej adresacji, spórbuj na WAN ustawić static i wpisać adresy ręcznie, dns-y dla tpsy to odpowiednio 194.204.152.34 i 194.204.159.1, przeprowadzałem identyczną konfigurację u klienta, tyle że zamiast tp-linka miałem linksysa i nie miałem żadnych kłopotów. Jeszcze odnośnie sieci, adres startowe dla dhcp to n ie 192.168.21.1. koncowy 192.168.21.99, maska 255.255.255.0. Brakuje Ci też defaulat gateway, czyli adres pod jakim jest widoczny router w lanie, w praktyce będzie to 192.168.21.1, powinieneś wziąć do ręki instrukcje użytkownika i poczytać jak się konfiguruje poszczególne opcje. Później pokaże Ci zrzuty ekranu, jak to powinno wyglądać. Zmień adres dla LAN na 192.168.21.1, bo przy tym adresie maska Ci sie nie zgadza.


(Maniek 6108) #8

ok, coś tam pozmieniałem, ale było by super jakbyś wstawił te screeny :smiley:


(Eetthhoo) #9

O to moja konfiguracja, z tym że jak widzisz ja mam ustawiony tryb AP Client Router, bo mój router ma łączyć się z innym AP i od niego pobierać adresacje z DHCP, inaczej mówiąc u mnie za złącze WAN robi antenka od wifi... Ty musisz zaznaczyć opcje w czerwonym prostokącie, tryb AP Router, następnie po kolei konfigurować parametry dla lan, wan, wireless, niestety wireless u mnie jest nie skonfigurowane, bo ja mam ciut inną sytuację i musiałem podłączyć osobny access point do obecnego tp-linka, aby móc rozdzielać internet po wifi.


(Maniek 6108) #10

Nie chodzi... ;/ LAN i DHCP mam tak samo jak Ty ale kurde w tym WAN jak jest Dynamic IP to nie mogę zmienić IP Address, Subnet Mask i Default Gateway ;/ zrobiłem ss'a: http://img225.imageshack.us/f/neeeeeeeeeeeet.png/ Ale jak na tel. włączam Wi-Fi to mi się pokazuje ten TP link ale jak sie połącze i chce np. spr. poczte to mi wyskakuje: Błąd DNS... i jeszcze mam inny MAC Address w LAN, to ma jakieś znaczenie ? a w modemie nic nie mam zmieniać, albo w komputerze ? bo wcześniej miałem prosto z modemu kabel puszczony do kompa.


(Eetthhoo) #11

DHCP - odpowiada za przydzielanie adresów w sieci

DNS - odpowiada za rozwiązywanie nazw domenowych na adresy ip i odwrotnie, dzięki temu wchodzisz na to forum za pomocą http://www.forum.dobreprogramy.pl. a nie adresu ip

Złącze WAN - wyjście na świat, na chłopski rozum ten port daje Ci dostęp do internetu

port LAN - port we wbudowanym switchu, dzięki temu masz podział łącza na kilka komputerów

Teraz kolejno. bo widzę że w ogóle nie masz pojęcia jak działa sieć komputerowa. Adresy ip można przydzielać za pomocą DHCP, albo ręcznie, serwery dns można przydzielać za pomocą dhcp, albo ręcznie, każdy Twój komputer po podłączeniu się do sieci powinien otrzymać zarówno dns, ip, brame którą ma się kierować. Poza tym to też możesz skonfigurować ręcznie w swoim komputerze w ustawieniach karty sieciowej, wpisując ip z puli jaką wybrałeś dla tp-linka, maske sieci (255.255.255.0), oraz dns-y. Powinno zaskoczyć, o ile router tp-link widzi się z modemem tp.


(Szakin) #12

Po screenie widać że nie zmieniłes adresu w 543 G

W 543 w zakładce Network -LAN

zmien adres z 192.168.1.1 na 192.168.21.1 przy masce 255.255.255.0 jesli podłaczasz sie z portu LAN ZTE do portu LAN 543 G

lub

W 543 w zakładce Network -LAN

zmien adres z 192.168.1.1 na 192.168.1.21 przy masce 255.255.255.0 jesli podłaczasz sie z portu LAN ZTE do portu WAN 543 G

wyłacz wtedy DHCP w 543 G


(Eetthhoo) #13

Co mu da zmiana ze 192.168.1.1 na 192.168.1.21 dla tp-linka? Tp-link ma mieć adres np 192.168.21.1 bo inaczej do Twojej propozycji 192.168.1.21 i co za tym idzie z automatu zmienionych adresach w dhcp, czyli 192.168.1.21 do 192.168.21.255 nie zgadza się maska jaką podałeś, a mianowiecie 255.255.255.0. I coś namieszałeś, bo faktycznie można podłączyć tp-linka z ZTE za pomocą portu LAN w tp-linku, ale wtedy odpada konfiguracja DHCP, bo będzie to bez sensu, router wtedy robi za switch, i adresacja dla dwóch urządzeń musi być wtedy wspólna, powtarzam że pisałeś o niewykorzystywaniu portu WAN, można owszem, to też zadziała, ale nie trzeba wtedy na tp-linku ustawiać DHCP,, należy je wręćz wyłączyć, portem WAN też się nie zajmujemy, w takiej sytuacji router ma działać jako switch i nie ingerować w to co się dzieje z pakietami. Więc podsumowując, chcąc wykorzystać port WAN zmieniamy pule adresów na inną niż jest w ZTE, w sytuacji bez wykorzystania portu WAN, to chyba logiczne, że router musi być wtedy switchem i nie jest nam potrzebna konfiguracja ani dhcp, ani portu wan, bo nie jest wykorzystywany, a przypisywanie jakiegokolwiek adresu dla tp-linka z poza 192.168.21.0/24 nie ma sensu,.


(Szakin) #14

pewnie tak ale jak nie zmieniałem LAN IP w drugim routerze to wyskakiwały konflikty i nie chciał się połczyć bo dwa adresy były 192.168.1.1 jak zmieniłem adres w drugim routerze z tej samej podsieci ale na inny wszystko ruszyło. Jesli działał b tylko jako switch to wyłacznie DHCP jest konieczne. DHCP swoja drogą a Switch swoja. Takze niech zmieni jak napisałem adresy albo dla WAN-LAN co moim zdaniem lekko mija się z celem tworzenie dwóch sieci i najlepiej niech połaczy LAN LAN i zmieni adres TP-Linka.Chciał nie chiał z TP-Linkiem router i swich sa spiete na stałe czy ruch idzie przez WAN czy nie. dopinamy ZTE i mamy dwa urzadzenia o tym samy adresie. Chociaz przełacznik nie działa po IP. Nie bójta się ruszy :slight_smile:


(Eetthhoo) #15

Szczerze mówiąc ta konfiguracja nie powinna zająć więcej czasu niż dwie minuty, można to zrobić tak jak pisze esperanca, można to zrobić tak jak ja piszę, mój sposób po prostu zostawia trochę więcej miejsca na wykorzystanie tego co umie router (OoS itp...). Wszystko pisze w manualu, jeśli kolega maniek6108 zechce to w wolnej chwili zestawimy połączenie zdalne i mu pokaże jak się takie coś konfiguruje, i czym się różni jeden sposób od drugiego.


(Maniek 6108) #16

Napiszcie mi tak, jak jest prościej... czyli co mam zmienić w routerze i w co mam wejść na kompie aby to wszystko ustawić. Bo jestem zielony w tych sprawach :expressionless:


(Eetthhoo) #17

Dlatego też masz takie a nie inne problemy. Później Ci napiszę krok po kroku co masz zrobić.


(Maniek 6108) #18

Będę wtedy naprawdę bardzo wdzięczny :smiley:


(Ryszard Piekarski) #19

Mam trochę inny problem i proszę o poradę - jak podłączyć TP-LINKA model TD-W8950ND Wireless Lite N ADSL2+Modem Router. Mam sieć internetową WAN czyli tylko doprowadzona skrętką eternetową Czy jest możliwe podpięcie to takie typu sieci w/w TP-LINKA który ma tylko wejście telefoniczne i 4 wyjścia LAN Mam cichą nadzieję że da się go tak skonfigurować ale bezradnie nie wiem jak ??? Prosze o pomoc


(Maniek 6108) #20

Odświeżam. Pomoże ktoś ?