Jak podłączyć router D-Link Dir-300


(Mts14) #1

Mam taki problem nie mogę połączyć się przez router z internetem. Na samym początku instalacji wszystko robiłem tak jak kazała mi płyta instalacyjna, do momentu sprawdzania połączenia z internetem było dobrze a później pokazywał się komunikat, że internet nie jest podłączony dioda od routera się świeci więc jest lecz nie działa bo jak sprawdzałem www to nie czytało. To się dzieje tak jak podłącze końcówkę od internetu do routera ale jak odłącze i włącze do stacjonarnego to internet jest. Nie wiem jak z tymi ustawienia IP itp. powpisywałem ale nie wiem czy dobrze wszystko i od tego mógł internet nie działać! Gdy wyszedłem z programu to w trakcie instalacji już na samym początku jest komunikat, że router nie jest wykrywany przez oprogramowanie żebym sprawdził połączenie lub go włączył ( jednaj jest włączony bo się świeci ).


(dark__jedi) #2

Może musisz sklonować MAC adres karty sieciowej z komputera w którym bezpośrednio miałeś internet.

Nie musisz w zasadzie instalować routera.

Zresetuj go jak nagrzebałeś w jego ustawieniach.


(Mts14) #3

Z tym MAC adresem całkiem prawdopodobne tylko jak to mam zrobić, muszę mieć do tego jakiś program?


(Worek) #4

Aby odczytać mac adres kliknij start uruchom wpisz cmd a następnie w konsoli ipconfig /all i wyświetli ci się adres fizyczny to twój mac adres


(Mts14) #5

Tak to ja wiedziałem i wiem. Tylko jak go do routera mam skopiować. Podczas instalacji płyty jest wymagane znacznie więcej ustawiń typy IP itp. nie wiem dokładnie którą opcje zaznaczyć z tym połączeniem nawet. A strona http://192.168.0.1/ nie chce mi się odpalić.


(Worek) #6

wpisz adres bez http

-- Dodane 04.08.2010 (Śr) 16:54 --

jak wpiszesz ipconfig co ci wyskakuje ?


(Mts14) #7

Też nie działa a może to nie 192.168.0.1. tylko .... 1.0 czy 0.2?


(Worek) #8

wpisz ipconfig w konsoli i napisz co ci wyskakuje


(Mts14) #9

(Worek) #10

Wejdź we włściwości karty, protokół tcp/ip włącz ustawienia ręczne i ustaw numer ip na 192.168.0.2 maska 255.255.255.0 brama 192.168.0.1 ja ustawiam jeszcze dns-y na 194.204.159.1 i zapasowy na 194.204.152.34 jak zmienisz odpal w przeglądarce adres z routera


(Mts14) #11

Jak to wszystko wpisałem we właściwości to w ogóle inernet mi nie działa. A czemu ja mam tam, że moje IP to 10.0 itd.


(Worek) #12

internet ci nie działa ale możesz podłączyć się do routera

i zmienić mu konfiguracje


(Mts14) #13

Udało mi się wpisać wszystko poprawanie we wsłaściwości i teraz działa internet jak zaznacze użyj następującego adresu IP. Wpisywałem tak podaje ipconfig wszystko po koleji a to co ty podałeś to nie działało. Ale nadal na strone routera nie moge wejść. Internet normalnie działa ale tam nie da rady wejść. Zaraz podłącze się i wyśle screena jak dojde do tego momentu co trzeba.


(Worek) #14

wpisz ip takie jak bramkę internetową

-- Dodane 04.08.2010 (Śr) 17:30 --

u ciebie powinno być 10.0.0.1

-- Dodane 04.08.2010 (Śr) 17:33 --

jeśli z internetem łączysz się przez router


(Mts14) #15

Już się gubię powoli.

Ja wpisałem tak

10.0.0.47

10.0.0.1

10.0.0.1

10.0.0.1

194.204.159.1

To dobrze czy nie? Internet działał ale jak jeszcze nie był podłączony do routera

Czyli w końcu jak mam wpiac? Bo już nie wiem.

Przez przypadek pomyliłem kolejność ale nie wiem czy to miało na to wszystko wpływ.

Podłączyłem router do gniazda zasilającego, wypiołem kabel z internetem z PC'eta i podłączyłem kabel LAN do PC'eta i routera a kabel od Internetu oczywiście do routera. Wszystkie diody palą się na zielono niby jest dobrze. Wkładam płyte i w pewnym momencie komunikat coś tam czy chcę zmienić IP do czy tam na DCH... coś takiego się pojawiło i patrze za chwile we właściwości karty a tam ustawienia IP są już automatyczne wywaliło mnie do początku instalacji i teraz jest tak jak cały czas czyli na tym stoję http://img202.imageshack.us/img202/8933/aaaaxcvxcva.png

Wiem pewnie router ma zapisane jakieś ustawienia z wczoraj co wpisywałem tam połączenie z internetem IP itp. Czyli teraz jak jest podłączony do gniazda sieciowego muszę go zresetować i powinno być ok?

Już trace nerwy na to podłączenie tego wszystkiego.


(Worek) #16

A więc jak oprogramowanie z komputera zmieniło adresy w routerze które wpisałeś to przy twoich ustawieniach powinien to adres routea to 10.0.0.1 a, jak niezmieniło to adres routera jest ustawiony fabrycznie i powinien być 192.168.0.1 a dostaniesz się doniego dopiero jak zmienisz adresy na rozpoczynające się od 192.168.0.x

-- Dodane 04.08.2010 (Śr) 17:51 --

Więc najpierw wpisz we właściwościach karty numery

10.0.0.47

10.0.0.1

10.0.0.1

10.0.0.1

194.204.159.1

i w tedy w przeglądarce wpisz 10.0.0.1

jak się nie uda to zmień na:

192.168.0.2

255.255.255.0

192.168.0.1

192.168.0.1

194.204.159.1

króreś zadziała

-- Dodane 04.08.2010 (Śr) 17:51 --

i w tedy router to 192.168.0.1


(Mts14) #17

Znaczy się ja wpisywałem jako bramę nie 10.0.0.1 a 255.255.255.0 ale mniejsza o to. Jak wpisuje pierwszy schemat to internet działa ale strona routera się nie wyświetla a w drugim przypadku nawet internet nie działa.


(Worek) #18

a przetestuj jeszcze w którym przypadku łączy ci się oprogramowanie z routerem

-- Dodane 04.08.2010 (Śr) 18:11 --

lub wykonaj reset routera do ustawień fabrycznych w tedy jak wpiszesz te drugie ustawienia to się połączy


(Mts14) #19

Tu jest linka do screena co dokładnie chce oprogramowanie. http://img442.imageshack.us/img442/4503/addddd.png Klikam Yes i idzie pasek łączenie się z internetem i po chwili wraca do początku instalacji i dochodze do momentu pojawienia się komunikatu z złym podłączenie routera i tak wkółko.

Spróbuję z tymi drugimi ustawieniami ze schematu ale w tym przypadku w ogóle internet nie działa a jak ustawiam z 10.0.047 to pokazuje się tak jak pisałem wyżej.

Jeszcze tak jak pisałem sróbuję z tym drugim IP ale wątpie żeby zadziałało teraz muszę lecieć więc tą rozmowe odkładamy na jutro raczej. Narazie dzięki za chęci pomocy.


(Worek) #20

nie podłączysz się do routera na ip 10.0.0.x

ponieważ router fabrycznie ustawiony jest na 192.168.0.x

więc najpierw musisz zmienic sobie na kompie ip na 192.168.0.x nie będzie netu ale będzie możliwość wejścia na router

następnie skonfigurować router na zmianę ip z 192.168.0.x na 10.0.0.x

a następnie u siebie w kompie zmienić na 10.0.0.x