Jak podłączyć Router Techniclan do int. radiowego?


(Suszoczarny16) #1

Siemanko :slight_smile:

DANE:

Router: Techniclan Model:WAR-54GS

Łącze: jest to internet radiowy, który podłączony jest pod komputer pod kartę sieciową.

Płyta główna: GIGABYTE GA-M555-S3

Jak coś jeszcze to podam :smiley:

No to tak, internet mam radiowy, (sieć STARMAN 3) no i tak, aby działał Mi internet muszę zainstalować sterowniki do takiego programu: http://imageshack.us/photo/my-images/267/int001.png/

Bo tak, do routera nie mogę podłączyć anteny bo komputer nie będzie mógł korzystać z internetu…(chyba, nie wiem, może i będzie dajcie odp.) więc antena jest podłączona do PC. Router jest podłączony do PC za pośrednictwem kabla który jest w routerze w wejściu WAN.

Gdy podłącze router kablem na pasku pokazują się takie ikony: http://imageshack.us/photo/my-images/820/int01.png/

  1. Trwa 2/3min. i pojawia się nr. 3, i tak już zostaje do końca… :frowning:

Mam jeszcze jakąś płytkę ze sterownikami ale już jej nie inst. bo czekam na was. Nie wiem może to trzeba coś odblokować w PC żeby działało normalnie, nie wiem, jak podłącze router to w tel. NOKIA E71 wyszukuje Mi sieć Techniclan ale jak biorę aby się połączył wyskakuje napis “Brak odpowiedzi bramy”.

Macie jakieś pomysły jak to rozwiązać? Chcę aby w moim domu była sieć Wifi, nawet jak podłącze antene do routera a kabel do PC to w takim wypadku PC nie ma połączenia z siecią. Może to trzeba ustalić w PC wspólny adres IP aby router mógł rozesłać sieć po mieszkaniu, czy coś, no nie wiem :frowning:

Proszę o pomoc i dziękuję za chęci… :slight_smile:

pytajcie o wszystko, aby Mi pomogło :slight_smile:

Dodane 06.09.2012 (Cz) 15:10

Jednak nie, tel. Nokia wyszukuje tą sieć gdy router jest tylko podłączony do prądu :wink:


(skrzek) #2

Najpierw powiedz w jaki sposób podłączony masz internet do kompa.

Czy jest to standardowy kabel sieciowy z końcówką RJ45?


(Tabcin) #3

@up. skoro ma program do obsługi sieci wifi to obstawiam że łączy się przez kartę do której wchodzi kabel koncentryczny.

Skoro w routerze nie możesz odpiąć anteny to niewiele zdziałasz (chyba że w domu łapiesz sygnał tej sieci radiowej). Router musi obsługiwać do tego tryb pracy AP-Client. Antena będzie wtedy zbierać sygnał, natomiast internet będzie rozsiewany po kablu. Jeżeli chcesz odbierać internet bezprzewodowo i go dalej rozsyłać po wifi to potrzebujesz aby twój router miał funkcję repeatera.


(skrzek) #4

ten router ma odkręcaną antenkę i tryb klienta - więc bedzie możliwe podłączenie wtyku antenowego.

ale internet będzie rozsyłany tylko po kablu, jak napisał kolega wcześniej.


(Tabcin) #5

Czytam trochę o tym routerze i da się odbierać internet radiowo, dalej go tak rozsyłać i udostępniać oprócz tego po kablu.

Przede wszystkim komputer podpinasz pod złącze LAN nie pod złącze WAN

Tu masz opis co masz mniej więcej ustawić. http://www.elektroda.pl/rtvforum/topic1572756.html. Powinien cię zainteresować ostatni obrazek. Dokładniej ci nie powiem, bo nigdy z tym routerem nie miałem styczności, tak że krok po kroku ciężko będzie coś więcej opisać.


(Suszoczarny16) #6

Czyli rozumiem że mogę rozesłać sieć nie tylko po kablu ale i także w trybie Wifi?

Z tyłu routera jest 5 wejść na kabel, no i dlatego napisałem że podłączone jest pod WAN, bo wejścia są takie: WAN,1,2,3,4 wiecie o co chodzi:p

Dodane 07.09.2012 (Pt) 17:06

Aa… i rozumiem że wejście antenowe mam podłączyć do routera tak?

Dodane 07.09.2012 (Pt) 18:33

Dobra, bo jeszcze nie kombinowałem z tym Routerem :slight_smile: brak czasu…

A czy jest taki reduktor w którym jedno wejście będzie na kabel od anteny ale nie z końcówką RJ45 tylko z końcówką od kabla koncentrycznego a drugi na wejście RJ45?


(Tabcin) #7

Nie ma takiej przejściówki. Do tego potrzebowałbyś osobne urządzenie zwące się access point. Do niego wkręcasz kabel koncentryczny idący od anteny i wtedy od niego ciągniesz kablem RJ45 internet do komputera/routera. Twój router ma funkcję która pozwala na odbieranie internetu bezprzewodowo i wysyłanie tego internetu dalej w świat (zarówno po kablu jak i bezprzewodowo). Problem jednak leży w tym że masz jedno gniazdo antenowe - jak do niego podłączysz antenę zewnętrzną (na przykład kierunkową - taka tuba) to będziesz wysyłać “swój” internet z powrotem przez tą antenę. Najtańszym rozwiązaniem (bo nie będzie cię kosztowało nic) to ustawienie routera (anteny) w takim miejscu żeby łapał(a) sygnał internetu i jednocześnie by komputery z tego miejsca widziały twoją sieć (musisz mieć wtedy normalną antenę - dookólną, nie kierunkową). Najpewniejszym rozwiązaniem będzie jednak dokupienie access pointa.


(Suszoczarny16) #8

Dobra po paru dniach katorgi działa :wink:

  1. Jeżeli macie problemy z połączeniem częściowym lub brakiem to musicie ustawić w “połączeniach sieciowych” włączone “połączenie 1394” nom, przeoczyłem to na początku :stuck_out_tongue:

  2. Jeżeli macie int. radiowy i przy podpisywaniu umowy z dostawcą nie zaznaczyliście opcji z routerem tylko zwykłą pod kartę sieciową to musicie się skontaktować z dostawcą i podać mu adres mac routera, on to zapisze i już będziecie mogli podłączyć antenę pod router :wink:

  3. Jeżeli macie już taki sam router “Techniclan WAR-54GS” to ustawienia są następujące: Operation Mode->Wireless ISP. Wireless Basic Settings: Dand->2.4 GHz (B+G), Mode->Client, Network Type->Infrastructure, SSID-> to już wasz wybór, reszty nie ruszamy. (WAN Interface: Wan Access Type->DHCP Client) jak by ktoś nie zrozumniał to proszę o kontakt to dam Screenshot :slight_smile:

Jeżeli pomogło to komuś to proszę się podpiąć do tematu :smiley:

Będę miał ogromną satysfakcję że pomogłem komuś 8)


(skrzek) #9

sprawdź co to jest FireWire - to połączenie nie ma nic wspólnego z połączeniem sieciowym, które pytałeś.

lub sklonowac MAC adres karty sieciowej do routera - ten technic lan mimo bardzo nieprzejrzystego interfejsu ma taką opcję.

a to akurat zależy od Twojego dostawcy internetu, czy przydziela IP dynamicznie, czy na podstawie podanego wcześniej MAC adresu (patrz pkt wyżej)