Jak podłaczyć router?


(Joannastacherska) #1

Wczoraj zakupiłam router sitecom WL-160, jednak nie mam pojęcia jak go podłączyć,dodam jeszcze że całą instrukcje mam po holendersku, wogóle nie moge zainstalować routera, prosze o pomoc!!


(fiesta) #2

Jeżeli router podpinasz do kompa przez karte sieciową, nie wymaga on instalacji tylko odpowiedniego skonfigurowania.


(Joannastacherska) #3

mam laptop z wbudowana karta bezprzewodową i od czego mam teraz zacząć , nie moge sie też połaczyć z 192.168.0.1


(Kobra10) #4

zeby skonfigurować router (chociazby włączyc WiFi) polecam na początku połączyć sie przez skrętke, a dopiero potem bawić sie z WiFi.

jak juz podepniesz kable to spróbuj wejsc do panelu konfiguracyjnego :d


(fiesta) #5

Ale na pewno masz również zwykłą kartę sieciową zintegrowaną z płytą główną (na obudowie laptopa gniazdo RJ 45) łączysz router z laptopem prostym kablem sieciowym i dopiero wtedy w przeglądarce wpisujesz:

http://192.168.0.1

i za pomocą panelu administracyjnego konfigurujesz router.


(Joannastacherska) #6

juz sie połaczyłam ale nie potrafie tego ustawić a połaczeniach sieciowych cały czas jest że sieć bezprzewodowa pobiera adres


(fiesta) #7

wyłącz sieć bezprzewodową (po co Ci ona teraz jak łączysz się z routerem za pomocą kabla sieciowego).


(Joannastacherska) #8

wyłączyłam, ale nie wiem jak skonfigurować router


(Ferdek31) #9

wpisz w przeglądarce adres jak napisał fiesta i zaloguj sie na router.


(Joannastacherska) #10

to juz mam, ale laptop nie widzi routera poza ty we właściwościach połączenie bezprzewodowego nie ma zakładki sieci bezprzewodowych a była!!

tak sie zastanawiam czy ja dobrze kupiłam?wireless network broadband router 54g czy powinnam cos innego?


(Kobra10) #11

poszukaj w panelu konfiguracyjnym zakładki "siec bezprzewodowa" i włącz usługe. sprawdź czy w ogóle net Ci smiga na kablu, czy router atomatycznie przydziela IP itp


(Joannastacherska) #12

na kablu wszystko jest ok ale nie mogę znaleźć tej zakładki a routera wogóle nie wykrywa laptop


(Ferdek31) #13

ale jak wpiszesz na połączeniu kablowym 192.168.0.1 to co Ci się pokazuje?. Zostaw sieć bezprzewodową w spkoju bo przez nią nie skonfigurujesz sieci. A jaką masz kartę Wi-Fi w laptopie b/g czyli 11mb/54mb? A jaki router też b/g czy nie mieszasz czasem standardów?


(Joannastacherska) #14

juz wszystko działa, po całodziennych bojach dałam rade , ale mam jeszcze pytanko jak zlikwidować żeby przy stracie systemy nie trzeba było sie logować bo zaczęło mi to wyskakiwać?


(Ferdek31) #15

start-uruchom tu wpisz "control userpasswords2" / bez cudzysłowia / i odznacz "aby używać tego komputera, użytkownik musi wprowadzić nazwę użytkownika i hasło"