Jak podłączyć USB z przodu obudowy?


(Egonek001) #1

To co w temacie. Mam problem. Nie dawno zakupiłem komputer (łącznie z montażem). USB z przodu

obudowy nie działa. Rozkręcałem kompa i jest podłączone, le podejrzewam, że źle. Proszę o pomoc,

jak podłączyć poprawnie USB. Moja płyta główna to: Gigabyte GA-73PVM.


(Karmazyn65) #2

Możliwe, że źle. Najłatwiej skonfrontujesz to z dokumentacją płyty głównej.

Jeśli okaże się, że jest poprawnie, to możesz jeszcze sprawdzić w BIOS-ie, czy wszystkie porty USB są włączone.

Jeśli są, to oznaczać może jeden, lub oba poniższe problemy:

  1. Przewody prowadzące do gniazd USB z przodu obudowy są zbyt długie i kiepsko skręcone, lub w ogóle nie skręcone.

  2. Uszkodzone porty na płycie głównej.


(Egonek001) #3

W istrukcji jest tylko pokazane, gdzie znajduje się miejsce do podłączenia USB, ale nie pisze, jak

to podłączyć. Oto 1 strona z mojej instrukcji pokazująca płytę główną:

A oto jak u mnie podłączone jest przednie usb.

Czerwone kwadraciki oznaczają gdzie mam podłączone kabelki(zworki).


(Karmazyn65) #4

W instrukcji masz na którejś stronie (chyba na 30 stronie) rozpisane piny złącza USB, dobrze poszukaj, to znajdziesz.

post-53362-13856534031372_thumb.jpg


(Egonek001) #5

Rzeczywiście, znalazłem taką stronę w instrukcji, jednakże dalej mam problem z podłączeniem.

W kompie mam kabelki idące od przedniej części obudowy. Chodzi mi oto, że od jednego portu

idą 4 kabelki, z czego 3 są razem złączone. Wygląda to mniej więcej tak:

beztytuuqx3.jpg

Powiedzcie mi co dokładnie do czego mam podłączyć.

Dzięki za pomoc. Udało mi się to podłączyć. Szkoda tylko, że musiałem poświęcić do tego pendrive'a,

który spalił mi się, gdy podłączyłem go do nieprawidłowo podłączonego USB, ale teraz już jest dobrze

podłączone.


(And1981) #6

witam tez mam podobny problem moze ktos pomoże

http://forum.dobreprogramy.pl/gigabyte-g31m-es2l-nie-dziala-usb-t440171.html