Jak połączyć dwa TP-LINK WR340G, żeby działał net w TV?


(Lupus261) #1

Witam,

Posiadam dwa routery TP-LINK WR340G (jeden na parterze, do którego podłączony jest kabel z internetem oraz drugi na piętrze, do którego chcę podłączyć TV). Chciałbym je ze sobą połączyć bezprzewodowo w taki sposób, żeby do drugiego z nich podłączyć za pomocą kabla Samsung Smart TV. W tej chwili udało mi się połączyć je za pomocą WDS i internet działa zarówno bezprzewodowo, jak i po podłączeniu laptopa kablem do drugiego routera. Jednak po podłączeniu drugiego routera do Samsunga UE40ES5500 internetu nie ma. Jak to możliwe, że w przypadku laptopa wszystko działa, a w przypadku TV brak internetu? Jak powinna wyglądać prawidłowe połączenie WDS, żeby dostarczyć internet do urządzeń połączonych kablem z drugim routerem?


(Błażej) #2

W TV powinien być test połączenia. Sprawdź na jakim etapie jest błąd.

Spróbuj przypisać ręcznie MAC i adres ip


(Lupus261) #3

Chyba miałeś na myśli DNS, a nie MAC, bo tego drugiego nie można ręcznie zmienić. Wpisałem ręcznie i DNS i IP i nadal ten sam problem. "Brak połączenia z siecią, sprawdź, czy podany adres IP jest prawidłowy."


(Błażej) #4

Chodziło mi o MAC, ale nie zmiane, a sztywne przypisanie do konkretnego adresu ip.

Nie wiem jak u ciebie z bramą, ale jeśli masz domyślnie 192.168.1.1 router, to musisz w ustawieniach poszukać przypisywania adresów ip do mac urządzeń. U ciebie to chyba będzie ARP list lub coś podobnego w menu routera.


(roobal) #5

Czy oba routery są w tej samej podsieci?

Pozdrawiam!