Jak połączyć internet do laptopa kablem RJ-45?


(Nowbart) #1

Mam domowy komputer z routerem

Router jest podłączony do modemu kablem RJ-45 tak samo jak do komputera.

Co mam zrobić aby po podłączeniu kabla do laptopa działał internet ?

Chcę to zrobić aby móc się zalogować do google chromium os


(MrAsusrp6) #2

Skonfigurować router ?


(Nowbart) #3

W jaki sposób ?


(Tomik68) #4

podpiąć laptop kablem

sprawdzić Ip na komputerze już podpiętym nadać inne w laptopie ........ w ostatniej sekwencji dodając 1 np 192.168.122.100 w lapku 192.168.122.101

uzupełnić IP Bramy podając wartości z 1 szego kompa

oraz adresy DNS te same co na stacjonarnym

przypisać tę samą Grupę roboczą na lapku

i jest szansa ze zadziała chyba że router ma ograniczona pule adresów i wtedy config routera


(Nowbart) #5

Czyli to wszystko muszę zrobić w tym okienku

I jeszcze

gdzie to dokładnie mam wpisać ?


(andrzej928) #6

ja bym to zostawił żeby uzyskiwało automatycznie, ja tak mam i wszystko działa poprawnie


(Nowbart) #7

właśnie nie działa bo jak podłączam kabel nie mam internetu : (


(dziadek Jur) #8

Jeżeli na kompie podłączonym do routera masz internet to wychodzi,że router jest skonfigurowany.Podłącz laptopa kablem do routera i ustaw tak jak radzi inasich,z tą róznicą,że IP odznacz automatycznie a wpisz niżej DNS odznaczając: Uzyj następujących adresów serwerów DNS.U mnie to sie sprawdza na Viście i na Windows 7.


(Nowbart) #9

Sprawdziłem w komputerze i tam mam wszystko ustawione automatycznie

Nie mam nigdzie nic wpisane :frowning:


(dziadek Jur) #10

Ale napewno dostawca internetu dał ci DNS i IP inaczej nie skonfigurowalbyś routera.Więc odszukaj te DNS w umowie i wpisz w miejsce,które Ci podałem,oczywiście w twoim laptopie.W Windowsie XP wystarczy konfiguracja automatyczna bez wpisów,natomiast w viscie niestety bez DNS sie nie obyło,przynajmniej u mnie.


(PWmeess) #11

Może masz włączony filtr MACów na routerze i musisz po prostu dodać MACa z karty sieciowej w swoim laptopie do ustawień filtra na routerze...

Jaki masz dokładnie model routera??


(Nowbart) #12

TP-Link TL-WR543G


(PWmeess) #13

To spróbuj tego:

w laptopie uruchom wiersz poleceń (w viście/7 wciśnij start i wpisz: cmd i naciśnij Enter)

w oknie wiersza poleceń wpisz: ipconfig/all

w wyświetlonym komunikacie poszukaj czegoś takiego jak Karta Ehternet i dla tej karty adres fizyczny występujący w postaci mniej więcej takiej:

00-00-00-ff-ff-ff - zapisz go sobie gdzieś na kartce

W komputerze na którym działa internet włącz przeglądarkę i wpisz w niej adres: 192.168.1.1 - taki jest domyślny dla tego Tplinka,

Router zapyta o użytkownika i hasło, domyślnie brzmią one: admin admin (jeśli masz je zmienione to wpisz swoje),

Sprawdź czy filtracja MACów jest rzeczywiście włączona - w lewym panelu kliknij na: Security, a następnie na: Firewall i sprawdź czy masz zaznaczone pole przy: Enable MAC Address Filtering i przy: Allow these PCs with enabled rules to access the Internet.

Jeśli pola nie są zaznaczone to przyczyna jest gdzieś indziej, jeśli natomiast są włączone musisz dodać maca z laptopa:

Aby dodać nowego MACa należy:

W lewym panelu poszukaj zakładki: Security, a w niej z kolei: MAC Filtering, klikasz przycisk: Add New następnie w pole: Add New wpisz adres fizyczny z laptopa, w pole Description: możesz wpisać: laptop, pole: Status ustaw na: Enabled i kliknij: Save


(Nowbart) #14

a jeśli zapomniałem hasła to muszę zresetować router a wtedy wszystkie moje ustawienia znikną ? :frowning:


(PWmeess) #15

no niestety - a kto Ci konfigurował router na początku? Może warto by było się zgłosić do tej osoby? :wink: