Jak połączyć modem Arris cm550 z routerem TP-Link WR340G?


(Lubi11) #1

Witam!

Mam problem bo nie wiem jak podłączyć wifi w domu ponieważ mam jakies dziwne wejscie modemu...

Modem to Arris cm550

A router wifi to TP-Link WR340G

Pomocy tu są zdj routera i modemu jakby ktos mi wytlumaczyl co i jak był bym ogromnie wdzięczny :slight_smile:

post-219661-0-03916800-1393331057_thumb.

post-219661-0-14665300-1393331068_thumb.


(pepo9) #2

Jeżeli modem przypisuje adresy lokalnie poprzez DHCP to

 

W TP-LINKu wyłączasz DHCP (adres routera musi być inny niż modem) i podłączasz Kabel RJ45 (to jest ten środkowy z modemu teraz idzie zapewne do komputera) do ŻÓŁTEGO portu w TP-LINKu 

 

LUB

 

W TP-LINKU aktywne DHCP, i adresacja inna niż modem w tedy podłączasz do Niebieskiego portu

 

Jeżeli modem ma stałe IP i nie przypisuje adresów lokalnych

W TP-LINKu wpisuje dane WAN zgodnie z instrukcją modemu/operatora sieci

Podłączasz modem do Niebieskiego

reszta powinna iść na automacie 


(Lubi11) #3

Mógłbyś tak jakoś jaśniej ? :smiley:

Mam IP stałe bo mam internet lokalny … Jestem zielony i nie bardzo zrozumiałem co napisałeś :frowning:

Mam płyte do tego TP_LINK to z tym sobie poradze … Ale nie wiem który kabel gdzie ma iśc… problem stanowi te złącze typu F i nie wiem co gdzie i jak :frowning:


(pepo9) #4

Złącze typu F musi zostać - tak samo jak modem to on zmienia sygnał z kablówki na internet

 

To tak.

Teraz łączysz się kablem sieciowym z modemu do komputera.

Podaj mi ustawienia twojej karty sieciowej

Start -> Panel sterowania -> Połączenia sieciowe ->Prawym Przyciskiem Myszy -> Stan -> Druga zakładka lub szczegóły (pozycje Adres IP, Maska, Brama oraz DHCP włączony czy skonfigurowany ręcznie)


(Lubi11) #5

Tu jest wszystko :smiley:

post-219661-0-46653000-1393422476_thumb.


(pepo9) #6

OK

Logujesz się na stronę zarządzania TP-LINKa zgodnie z insturkcją

 

Następnie przechodzisz na zakładkę WAN i przepisujesz te ustawienia (ADRES IP, BARAMA, MASKA DNSy)

 

Zapisujesz

 

i tak naprawdę po przepięcu kabelka co idzie pomiędzy MODEMEM A KOMPUTEREM aby łączył MODEM - NIEBIESKI PORT TP-LINKA wszytsko powinno działać


(Lubi11) #7

Dobra zauwarzylem ze nie mam kabla  “ethernet” ale ja go nie mialem w zestawie :frowning:


(pepo9) #8

Odpal oprogramowanie z płyty

Wybierz Typ połączenia Statyczne IP

wpisz dane z okienka

zapisz zakończ i tyle

 

Strona zarządzania to po podłączenia komputera do żółtego portu lub połączeniu się poprzez WiFi wpisanie w przeglądarkę adresu 192.168.1.1 i podanie loginu i hasła (domyślnie: admin, admin)

 

Dokładnie masz to pisane w Quick Installation Guide dołączonym do routera lub na www http://www.tp-link.com.pl/products/details/?model=TL-WR340G#down


(Lubi11) #9

Ejjjj :smiley: Mam problem :smiley: Podłączyłem wg. Instrukcji wszystko pięknie :smiley: wi-fi wyszukuje w moim telefonie moge sie połączyć ale internet nie dziala nie wiem czemu .

Wpisalem wszystko z tego okienka i nie dziala … Zresetowalem wszedłem w połączenia sieciowe i mam inne dane wgl … ale zdaje mi sie ze to są te prawdziwe…

Wpisuje w programie wszystko ładnie pięknie i pisze “Adres sieci IP WAN i adres sieci IP LAN nie mogą należeć do tej samej podsieci prosze wprowadzic inny adres IP” Nie wiem o co w tym chodzi i co gdzie trzeba wpisac :frowning:

 

post-219661-0-69018200-1394195238_thumb.


(Dyletant1) #10

Podłacz kabel z modemu do portu WAN (INTERNET) TP-Linka podłacz komputer, naktórym dotad działał internet do pozostałych portów 1-4

 

W TP-Linku

Network WAN ustaw w Dynamic IP

NEtwork-MAC Clone sklonuj adres MAC karty sieciwoej komputera na której działa internet.

Zachowaj ustawienia, dla pewności wyłacz i włacz do prądu modem po tych zabiegach.