Jak połączyć tuner Mini HD 2000 z ruterem FunBox-3.0

(zeus7) #1

Podłączyłem TP-Link TL-WR543G do Fun Box 3.0. I teraz chcę podłączyć tuner MiNI HD 2000 do TP-LINK-WR543G przez połączenie przewodowe. W ustawieniach tunera pojawia się Adres IP 192.168.1.100 , połączenia nie ma. Połączenie przez wifi też nie działa.

(Dimatheus) #2

Hej,

  • A możesz opisać, co dokładnie zrobiłeś? W jakim trybie działa TP-Link i jakimi portami jest połączony z Fun Boxem?
  • Czy wyłączałeś w nim serwer DHCP?
  • Jak podłączasz ten tuner do TP-Linka - portem LAN?

Pozdrawiam,
Dimatheus

(zeus7) #3

TP-Link TL-WR543G połaczony jest przez ap-client router(wifi) z Fun Box 3.0.
Nie wyłączyłem w konfiguracji TP-Link serwera DHCP.
Tuner podłączam do TP-link przewodowo przez port LAN.
Mam dwa tunery mini HD 2000. Jest w nich opcja wifi, ale pojawia się komunikat, że można przywrócić ustawienia fabryczne routera.

(Dimatheus) #4

No niestety muszę Cię zmartwić, bo połączenia WDS ciężko zestawić nawet korzystając z rozwiązań tego samego producenta (https://pl.wikipedia.org/wiki/Wireless_Distribution_System). Sam próbowałem coś takiego osiągnąć z routerem i AP z TP-Linka i niestety nie udało się, a router i AP trafiły do piwnicy, jako urządzenia totalnie awaryjne. Nie masz możliwości połączenia się po kablu?

(zeus7) #5

Kilka dni temu miałem inny router z orange - livebox 2.0 i nie było problemów z WDS.

Masz na myśli połączenie po kablu TP-Link TL-WR z FunBox3.0.
Czy póżniej mógłbym odbierać wifi z tego TP-Link.
Do tunerów Mini HD 2000 muszę dokupić adaptery wifi i będę miał połączenie z FunBox 3.0

(Dimatheus) #6

A to zupełnie inna historia - można wiele mówić o LB 2.0, ale to mega niezawodne urządzenie! :slight_smile:

Jeśli to tylko możliwe, to najlepiej łączyć się po kablu.

Dokładnie tak - wtedy TP-Link działałby jako Access Point.

(zeus7) #7

Zrobiłem ponowną konfigurację TP-Link(bezprzewodowo) tym razem przez AP Router.
Nie przez APClient router. Teraz mam widoczne na urządzeniach mobilnych
dwie sieci z takim samym SSID. Więc chyba dziala. Gdy chcę podłączyć tp-link po kablu z tuner telewiz. to coś łączy bo zmieniają się ustawienia LAN na Tunerze, ale nie ma połączenia.

(Dimatheus) #8
  • Do jakiego portu masz podłączony kabel z FunBox-a - do portu LAN czy WAN routera TP-Link?
  • Do jakiego portu w routerze TP-Link podłączasz TV - do portu LAN czy WAN?
  • Czy serwer DHCP w routerze TP-Link masz wyłączony?
  • Jaki adres otrzymuje TV po podłączeniu do routera (adres IP, maska podsieci i brama domyślna), a jaki adres ma którykolwiek komputer podłączony bezpośrednio do FunBox-a?
(zeus7) #9

Bez kabla przez wifi.

Do LAN

wyłączony

adres tv po podłączeniu do routera
Adres IP 192.168.1.101
Maska sieci 255.255.255.0
Brama domyślna 192.168.1.1
Podstawowy DNS 192.168.1.1
Zapasowy DNS 0.0.0.0

Komputer
IP 192.168.1.16

(Dimatheus) #10

A nie masz możliwości podłączenia urządzeń kablowo?

Czyli i tutaj, i tutaj jest ok.

Adresy uzyskane wskazują, że w ogóle router nie uzyskał połączenia z FunBox-em. Poprawnie zdefiniowałeś w TP-Linku, z jaką siecią ma się łączyć?

(zeus7) #11

Za kilka dni .

Tego nie wiem. Próbowałem konfigurować i teraz po włączeniu tp-link
na komputerze pojawiają się dwie sieci o takiej samej nazwie, więc chyba działa.

(Dimatheus) #12

Ale to nie jest tożsame. Jak chcesz połączyć się bezprzewodowo z tym TP-Linkiem, to najpierw dla niego musisz skonfigurować połączenie tak, by łączył się z FunBox-em. Musisz w ustawieniach TP-Linkach ustawić, że ma się łączyć z FunBox-em, czyli wybrać odpowiednią sieć, wprowadzić hasło. Jeśli wszystko pójdzie ok, to wtedy TV otrzyma odpowiedni adres IP od FunBox-a.

Chociaż teraz patrząc na temat jeszcze raz trzeba coś uszczegółowić. Jeśli wybierasz jako tryb działania AP Router, to musisz TP-Linka połączyć z FunBox-em przy pomocy kabla. Jeśli korzystać chcesz z trybu AP Client Router, to wtedy łączysz się z FunBox-em bezprzewodowo korzystając z WISP.

(zeus7) #13

Niestety teraz mam błąd w TP-link. Gdy chcę się zalogować do panelu przez kabel od komputera do TP-Link, pojawia się błąd 404 not found.

(Dimatheus) #14

Po wyłączeniu serwera DHCP adres TP-Linka się zmienił. Możesz podłączyć go kablowo do FunBox-a i w nim sprawdzić, jaki adres otrzymał TP-Link, albo urządzenie przywrócić do ustawień domyślnych korzystając z przycisku Reset. Wciskasz go przez minimum 10 sekund.

(zeus7) #15

Próbowałem połączyć kablem funbox3.0 LAN do tp-link LAN. Wtedy po wpisaniu 192.168.1.1 pojawia się tylko login do ustawień TP-LInk, po wpisaniu loginu i hasła pojawia się 404 not found.
Podłączam też FunBox3.0 LAN do Tp-link WAN, i wtedy loguję się do FunBox3.0, ale nie widzi on wogóle urządzenia TP-Link.
Przez ostatnie kilka dni często resetowałem TP-Linka, teraz jednak po resecie jest tylko panel do loginu a następnie 404 not found.

(marcin82) #16

Jeśli nie czujesz się na siłach to nie kombinuj, żebyś nie urwał. Przełącz Funbox w tryb mostu (o ile jest taka możliwość), wyłącz wifi, podłącz Funbox ETH1 <-> TP Link WAN.

Uruchom komputer. Wyszukaj, cmd.exe i wpisz:

ipconfig /all

Zaloguj się na adres wyświetlony przy “Brama domyślna”. Co tam będzie?

PS
Oczywiście jesteś pewny, że TP Link jest 100% sprawny?

(zeus7) #17

Udało mi się zalogować do routera. Problem był po stronie przeglądarki.
Wyczyściłem wszystkie cookies i mogłem się zalogować.

Tryb mostu nie jest mi potrzebny.
Podłączyłem router tp do FunBox Lan-Lan. Korzystałem z tplink konfiguracja, poradnika.
Zmieniłem IP LAN w TP i wszystko działa.
Dziękuje za pomoc

(Dimatheus) #18

Czasami jak się zmieni adres IP urządzenia, to przeglądarka w trybie maniaka podmienia adres na niepoprawny. Przydaje się wtedy tryb prywatny w przeglądarce - nie każdy chce czyścić historię i ciasteczka. :slight_smile:

I jeśli dobrze kojarzę, w Fun Box-ie 3.0 w ogóle taki tryb nie jest dostępny.

Super, czyli uruchomiłeś konfigurację taką, jaką chciałeś?

(zeus7) #19

Udała mi się po konfiguracjia tp routera z funbox przez kabel LAN. Nastąpiło połączenie internetowe pomiędzy laptopem a routerem tp. Nie udało mi się, z konfigurować połączenia bezprzewodowe pomiędzy TP a FB. Mam w ustawieniach TP opcje AP Client Router(ale przy tej opcji nie mam możliwości włączenia enable bridge.). Gdy włącze opcje AP Router( wtedy mam możliwość włączenia enable bridge). Ustawiam właściwe hasło, ssid, wyłączam dhcp, zmieniam IP na 192.168.1.8. Połączenia bezprzewod. nie mam między routerami.
Nie wiem też czy jak połącze routery przez kabel, to czy mogę wtedy odbierać wifi od TP Linka.

(Dimatheus) #20

Jeśli dobrze pamiętam, to tryb AP Client Router dziala tak, że urządzenie łączy się z routerem po WiFi, a do niego urządzenia podłącza się kablowo przy pomocy portów LAN. W przypadku trybu AP Router TP Linka łączymy z routerem kablowo, a urządzenia podłączamy poprzez WiFi.