Jak pozbyć się web-pl.com/search-pl.com?

Witam
Pojawiło mi się takie dziadostwo i nie mogę się tego pozbyć z przeglądarek.
Próbowałem Nortona - niby jakieś trojany znalazł, ale problemu nie rozwiązał. AVG nic nie znalazł.

Zgodnie z radami z posta Usunięcie search-pl.com z Chrome i Mozilli
próbowałem też AdwCleanera, Malwarebytes i RogueKillera, ale nic nie pomaga. I kończą mi się pomysły.

Pliki z FRST w załączniku.
Shortcut.txt (47,3 KB) FRST.txt (107,0 KB)Addition.txt (51,4 KB)

Ma ktoś jakiś pomysł jak się tego pozbyć?

miłego wieczoru
Kroko

1lajk

Witaj @sirkroko na Forum DobreProgramy

Widzę, że trochę :wink: spanikowałeś.
Masz kilka różnych antywirusów, na raz :scream:

Tak długo jak będziesz szukał i uruchamiał pliki nieznanego pochodzenia to żaden antywirus Ci nie pomoże, nawet jak będziesz miał ich kilka.

Wykonaj poniższe polecenia

  1. Usuń wszystkie dodatkowe antywirusy, tzn. Malwarebytes, Norton (x2), AVG, a zostaw włączony i zaktualizowany Windows Defender
    Do usuwania proponuję użyć dedykowanych do tego programów ze stron AVG, Norton, a Malwarebytes usuń z listy programów normalnie jak każdy inny program.
  2. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\SirKroko\Desktop
    fixlist.txt (4,5 KB)
    “Plik naprawczy został utworzony tylko dla Ciebie, nie należy go stosować na innym komputerze”
  3. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  4. Po restarcie wklej plik wynikowy.
  5. Pobierz ADWCleaner
  6. Uruchom z Uprawnieniami Administratora, uruchom skanowanie.
    Jeśli znajdzie linie z Preinstalled to odznacz, resztę oczyść
  7. Wklej plik wynikowy.
  8. Napisz czy problem nadal występuje.

Jeśli uważasz, że jest Ci inny antywirus niezbędny, to wybierz jeden.

Pozdrawiam serdecznie

1lajk

Dzięki. Po restarcie z pkt 4 problem dalej występuje.
Plik wynikowy poniżej.
Fixlog.txt (11,5 KB)

Idę dalej z kolejnymi punktami.

ADW Cleaner nic nie znalazł. Notabene strasznie szybko skanował. Plik wynikowy poniżej:

AdwCleaner[S05].txt (1,8 KB)

Niestety problem dalej występuję.

Zrobić nowe pliki w FRST?

Tak, zrób nowy skan FRST
Porównam z poprzednimi

Nowe pliki

Addition.txt (45,6 KB) Shortcut.txt (46,2 KB) FRST.txt (96,2 KB)

Jakiego rodzaju problem występuje aktualnie?
Pojawiają się niechciane strony? Strona startowa jest zmieniona?
Opisz lub wstaw zrzut ekranu.
Na której przeglądarce?

Plik naprawczy:

  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\SirKroko\Desktop
    fixlist.txt (2,2 KB)
    “Plik naprawczy został utworzony tylko dla Ciebie, nie należy go stosować na innym komputerze”
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Wykonaj skan Rejestru.
    Uruchom CCleaner i wybierz Rejestr, przeskanuj i potem Napraw… pamiętając, aby wybrać Zapisz kopię zapasową
    obraz
  5. Po restarcie możesz CCleaner odinstalować.

Czy po tych działaniach nadal są problemy?

Problem objawia się tym, że po wpisaniu hasła do wyszukiwania w miejsce adresu w przeglądarkach zostaje przekierowany na search-pl.com, czyli coś co przypomina niemiecką nakładkę na google.
Poniżej dwa screeny:

EDGE

FF

Po opcji Napraw w FRST jest taki log
Fixlog.txt (8,8 KB)

Po przeskanowaniu rejestru i naprawie przez CCleanera na EDGE jest niestety bez zmian, na FF na chwile przekierowuje na web-pl.com, a potem na google.de

EDGE

FF

Zrobiłem kolejne pliki z FRST

FRST.txt (96,5 KB) Addition.txt (45,1 KB) Shortcut.txt (46,8 KB)

Zrób skanowanie MBAM

  1. Pobierz MalwareBytes MBAM
  2. Zamknij wszystkie aktywne programy i przeglądarki.
  3. Zainstaluj MBAM, zaznacz na końcu, aby uruchomił się po zakończeniu instalacji.
  4. Po uruchomieniu rozpocznij skanowanie, po przeskanowaniu oczyść to co znajdzie, wklej plik wynikowy.

Zrobione. Nic nie znalazł.

Malwarebytes_podsumowanie_25.03.txt (1,3 KB)

Wrzuć nowe pliki z FRST, ale zaznacz dodatkowo opcję Lista BCD
Muszę przejrzeć jeszcze raz logi.

Sprawdź, czy fałszywa wyszukiwarka pojawia się, gdy masz uruchomiony Tryb Awaryjny Windows i Edge lub Chrome
Jaki masz router?
Czy inne komputery w sieci bądź smartfony też mają fałszywą wyszukiwarkę?
Oczywiście, jeśli masz router :wink:

Sprawdź, czy fałszywa wyszukiwarka pojawia się w komputerze jeśli połączysz się z internetem udostępnionym ze smartfona.
Oczywiście, jeśli możesz wykonać takie połączenie.

hej
Router(z modemem) to ASUS DSL-AC55U.
Komputer to leciwy dekstop, wiec nie mogę go połączyć bezprzewodowo z siecią. Niemniej smartfony podłączone i inny komputer podłączony pod ten sam router nie mają tego problemu. Tak wiec to chyba nie kwestia routera.

W trybie awaryjnym jest ten sam problem na FF i Edge. Chrome zainstalowałem dopiero wczoraj/przedwczoraj i tam nie ma tego problemu nawet w trybie normalnym.

Załączam nowe pliki FRST z opcja Lista BCD.

Addition.txt (45,3 KB) FRST.txt (103,8 KB) Shortcut.txt (46,8 KB)

Uruchom FRST i w okienku Szukaj wpisz
search-pl.com
i kliknij
Szukaj w rejestrze
Wstaw plik wynikowy

Zrobione
SearchReg-search-pl.com.txt (769 bajtów)

Zrobiłem analogiczne dla web-pl.com (ta strona w FF przekierowuje na search-pl.com), ale nic nie wyszło
SearchReg-web-pl.com.txt (263 bajty)

  1. Zapisz plik tam gdzie jest FRST
    fixlist.txt (744 bajty)
    Uruchom FRST i kliknij Napraw
    Wklej plik wynikowy

  2. Po restarcie
    Sprawdź ustawienia Edge, Firefox i Internet Explorer
    Strona startowa i wyszukiwarki

  3. W Edge
    Ustawienia -> Prywatność i usługi -> zjedź na sam dół i kliknij Pasek adresu
    Tam będzie Wyszukiwarka i Zarządzaj wyszukiwarkami i usuń niepotrzebne

  4. W Firefox
    Opcje -> Wyszukiwanie
    Sprawdź i usuń niepotrzebne wyszukiwarki

  5. W Internet Explorer, a raczej Opcje Internetowe
    Win+S wpisz
    Opcje internetowe
    W zakładce Ogólne
    Kliknij Usuń… i zaznacz 3 opcje


    i Usuń

Plik wynikowy
Fixlog.txt (4,3 KB)

4 i 5 zrobione.
Przy opcjach internetowych web-pl.con siedział jeszcze tu, wiec skasowałem.


FireFox działa poprawnie. Hurra!

Miałem zagwostkę z EDGE. W Ustawieniach nie było Prywatność i usługi lecz Prywatność i zabezpieczenia, a tam nie było paska adresu… Tak wiec zrobiłem update do najnowszej wersji i tam rzeczywiście było to ustawione jako domyślna wyszukiwarka. Po usunięciu problem zniknął!!!

DZIĘKI!!!

To Super !!!

Jeśli System odzyskał sprawność, zastosuj DelFix Zaznacz Remove disinfection tools i kliknij Run.
Zaznacz post, który rozwiązał Twój problem. Wystarczy jeden :wink:
obraz

W razie kolejnych kłopotów z komputerem, pisz :+1: