Jak prawidłowo podłączyć dwa dyski twarde do PC?


(Darekkwk) #1

Więc sprawa wygląda następująco...2 dni temu kupiłem sobie nowy dysk " WD2500 Enhanced IDE Hard Drive , podłączyłem go do kompa i niestety nie działa;/ próbowałem dwa sposoby podłączenia:

1)

Dysk systemowy(stary 80 GB) - zworka na Master

Dysk dodatkowy( nowy 250 GB) - zworka na Slave

2)

Dysk systemowy - zworka na Cable Selection

Dysk dodatkowy - zworka na Cable Selection

Podpiąłem na jednym kablu- systemowy na gniazdo Master, a dodatkowy na Slave

Oba sposoby nie pomagają.

Po 2 sposobie podłączenia w Biosie pojawił się komunikat " Capable but Disabled" .[ niżej wrzucam zdjęcie jak to dokładnie wygląda

Po podłączeniu nowego dysku i uruchomieniu kompa, wyraźnie słychać ze dysk startuje i się kręci, jednak nie jest widoczny przez windowsa;/

Pomóżcie, co jeszcze mógłbym zrobić....


(Agatonster) #2

SLicer ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(JoteS) #3

Być może twoja płyta główna nie obsługuje dużych dysków, starsze potrafiły obsłużyć dyski do 128 GB.


(Seba_K.) #4

A czy w biosie jest widoczny dysk? Jeśli jest widoczny to wszyskie jego ustawienia daj na Auto. Nowe dyski w zasadzie muszą być ustawione na tryb Auto. Jedynie dodatkowe opcje zwiększające jego wydajność daj na Enable.


(Eidems) #5

wymien taśme i zobacz na innym zasilaczu


(Jjoasz) #6

raz - zworki wsadz odpowiednio do podlaczenia - master dla starego i slave dla nowego,

dwa - master podlacz na koncu tasny, slave na srodku,

trzy - wejdz do biosu i po znalezieniu dysku zasejfuj,

cztery - w chwili obecnej drugi dysk nie jest wykrywany prawidlowo przy ustawieniu na auto,

piec - komunikat dotyczy SMARTu, czyli zze dysk go obsluguje, acz nie jest wlaczony w biosie - wlacz dla obu

szesc - podlacz dyski jako master na obu tasmach a napedy jako slave


(Darekkwk) #7

-- Dodane 20.09.2009 (N) 15:28 --

Ok zmieniłem temat, mam nadzieję ,że teraz jest dobry...

Jest widoczny... ale po ustawieniu na auto jego ustawienia nie są nieprawidłowe,tzn. na starym dysku(80 GB) widać wszystkie jego dane:

Cylinders 38309

Heads 16

sectos 255

maximum capacity 80Gb itd

a na tym nowym są nie prawidłowe i zamiast pokazywać, np.maximum capacity 250 Gb wyskakują cyferki w kb;/

-- Dodane 21.09.2009 (Pn) 10:43 --

  1. Dlaczego dysk nie jest wykrywany prawidłowo?

  2. Jak go włączyć?

  3. Dyski podłączyć na tej samej taśmie czy oddzielnie?