Jak schłodzić procesor


(Dawid Giza98) #1

od jakiegoś czasu podczas korzystania z kompa gdy go bardzie przeciążę (robię więcej rzeczy na raz) wyłącza mi się i uruchamia ponownie podejrzewam że to przez to że temperatura mojego procesora wynosi około 80 stopni C przesmarowałem pastą termoprzewodzącą i nie widzę zmiany reszta info w załącznikach 

post-266805-0-31387000-1413039257_thumb.

post-266805-0-00021200-1413039268_thumb.


(Longhorn2009) #2

Sprawdź czy chłodzenie na pewno przylega do procesora, bo aż dziwne żeby tak słaby procesor tak się grzał że chłodzenie Box nie wystarcza.


(Dawid Giza98) #3

"chłodzenie Box nie wystarcza" o co chodzi chłodzenie przylega wszystko git :stuck_out_tongue: wyczyściłem z kurzu wszystko dokładnie bo trochę go było ale nadal jest 80 stopni czym to schłodzić :p 


(Revolver0) #4

Wymień pastę, czy komputer jest w miejscu w którym jest dobra cyrkulacja powietrza? Ewentualnie wentylator na procku się żużył i za wolno się kręci.


(Dawid Giza98) #5

ale paste wymieniłem jakiś miesiąc temu a jak sprawdzić wentylator czy jet git :P cyrkulacja też raczej spoko jest


(krejzol123) #6

No to może jak zmieniałeś pastę źle założyłeś chłodzenie ? 


(Dawid Giza98) #7

on  się grzał przed przesmarowaniem pierwszy raz zauważyłem po formacie 


(falcon89) #8

Podaj model płyty głównej.


(Dawid Giza98) #9

producent sytemu:          Gigabyte Technology Co . Ltd

model systemu :              GA-770T-D3L

typ systemu :                   x64-based PC

nie wiem czy o to chodzi jeśli to nie to to jak to sprawdzić dodam że nie mam pudełka od niej ani nic 


(falcon89) #10

Podaj jeszcze wersję biosu (CPU-Z zakładka Mainboard) lub  rewizję płyty głównej (lewy, dolny róg na laminacie płyty, nad śrubką).


(Dawid Giza98) #11

ta rewizja to chyba 1.4 a bios 

brand:               Award Software International Inc

Version:            F3

Date:                 07/28/2010 


(mrFreeze) #12

Nie chce mi się wierzyć, że wszystko dobrze siedzi masz zapewne ułamany zaczep od koszyka bądź spinka źle zapięta.


(Dawid Giza98) #13

nie no wszystk jest ok sprawdzałem jeszcze raz wszystko sztywno się trzyma 


(mrFreeze) #14

Czy coś się dzieje z komputerem? Może czujnik uszkodzony źle odczytuje temperatury lub program. Wrzuć screena z HWinfo z zakładki Sensors oraz zobacz w biosie jakie tam są temperatury.


(dumston) #15

Dokładnie taki efekt miałem jak spalił mi się wiatrak z karty gragicznej GF 9600 GT. Pomogło odłączenie wiatraka karty i założenie na niej taniego 7 cm wiatraka za pomocą plastikowych pasków, zapinek. Wiatrak ten podłączyłem jako drugi do płyty głównej i hula do dziś (a temperatury są niższe niż na oryginalnym). Athlony potrafią niestety grzać się i temperatura 80 st. pod obciążeniem jakoś mnie nie przeraża, ale jeśli obok jest gotująca się karta graficzna.... Włącz komputer przy otwartej obudowie i zobacz czy wiatrak na procesorze i karcie graficznej pracują i czy nic (jakieśkabelki) im nie przeszkadza.


(Dawid Giza98) #16

hym co się dzieje z komputerem podczas korzystania odpale sobie przeglądarke jaką gierkę i nie zawsze ale czesto się wyłącza i uruchamia ponownie

wszystkie wiatraki pracują wszystko ok a temperatura nieraz spadnie do 79 kable też są w miarę ok  

nie mogę dodać załączników 


(dumston) #17

Sprawdź temperatury innym programem np. speccy z dp lub innym (dziwne jest to że rdzenie mają po 35 st a cały 80), włącz też np gpu-z lub furmark benchmark i sprawdź czy to nie wina temperatury grafiki. Po ty zdejmij i załóż jeszcze raz pastę, chłodzenie i sprawdź ponownie.