Jak skonfigurować router aby ściagać przez Utorrent


(Kondrax1) #1

Witam.Zakupiłem router pentagram cerberus i mam bardzo niskie transfery.Wylączenie firewalla nic nie daję.Bardzo proszę o odpowiedź.Z góry dzięki


(Bolo92) #2

http://portforward.com/english/routers/ ... orrent.htm

Oczywiście zmień odpowiednio porty w routerze do tych jakie masz w utorent.

Np. w utorent masz 34216, to w routerze wpisujesz też 34216


(Kondrax1) #3

dzięki już mogę ściągać :mrgreen:


(Odolan) #4

Hej,

Mam ten sam problem z tym że inny router- U.S. ROBOTICS 9003. Ustawiłem żeby korzystał z portu 4702, taki też przekierowałem wg instrukcji na tej stronie, ale i tak nie działa. To samo się tyczy portów w eMule. Mam dla nich przekierowane 4660 TCP i 4670 dla UDP. Czasem mam lowID a czasem w ogóle nie łączy mnie. Może lepiej by było jakbym wyłączył firewlla całkiem na routerze. Zdecydowanie wole te "instalowane". Wie ktoś jak to zrobić, albo co innego mogę zrobić żeby te programy działały??


(Kondrax1) #5

.1 Logujesz się na admina poprzez http://192.168.1.1 i zrywasz połaczenie po czym znowu podłaczasz.

  1. Wyjmij wtyczkę z prądu (wyjmij i włóż) ale nie jest to zalecany sposób Wink

[Dodano: Dzisiaj o 17:33]

ale z tyłu widze na zdj. że masz przycisk Włącz/Wyłacz w tedy połaczenie bedzie jeszcze raz nawiązywane i zmieni Ci się IP - bo chyba o to Ci chodzi .Wyłącz antiwirusa i firewalla w modemie lub innego. :mrgreen:


(Odolan) #6

Wiem, że trzeba się tam zalogować, ale...yyy... sory nie zrozumiałem kiedy mam wyłączyć routera.. :? chodzi ci może o restart? nie, no wiesz, dodaje NAT -port range mapping z tymi portami, tak jak w instrukcji. Potem daje save i restart, robi się restart routera ale ta strona jakby się wieszała. Zainstalowałem sterowniki do niego, coś tam uaktualnił, i pokazał sie program do konfigurowania routera- prawie to samo co pod 199... z tym że w zakładce Firewall była tylko opcja ENABLE FIREWALL FEATERS i odznaczyłem ją, zapisał i finish. Ale dalej to nic nie zmienia.

a tak poza tym, wiesz, nie znam się za bardzo na sieciach, jestem niesetyty biologiem... :frowning: ale może coś nie idzie właśnie przez to IP bo router je chyba nadaje dynamicznie wcześniej jak dodawałem te porty to było całkiem dla innego IP niż mam obecnie..wiem, wiem, śmiesznie to brzmi...


(Kondrax1) #7

distable firewall


(Odolan) #8

Wiesz, on niby jest na disable, bo odznaczyłem enable, ale i tak trzyma te porty. Może inaczej, mogę coś zrobić żeby router przydzielił mi stały IP? Bo chyba bez sensu jest jak dodaje te reguły dla przekierowania portów dla IP które mam a aktualne, a potem niewiem, są nieaktywne jak router da mi inne.

Czy przekierowanie portu to to samo co ich otwarcie?


(Kondrax1) #9

Np. w utorent masz 34216, to w routerze wpisujesz też 34216.


(Odolan) #10

ok, wiem już w czym problem. W IP. Potrzebuje mieć statyczne IP wewnętrzne, podczas gdy router przydziela je dynamicznie. Założyłem osobny temat, bo sam nie wiem jak takie zrobić, a jak zrobie takie spod windowsa (też znalazłem na tej stronie od uTorrenta) to czy mnie netia nie skasuje...