Jak skonfigurować router do pracy eMule


(Animologic) #1

Jak skonfigurować router D-link DI-524 aby eMule mogło bez problemów się łączyć z serwerami??


(Olixxx94) #2

Animologic , poczytaj tutaj


(darekols) #3

A ja znalazłem poradnik, tyle że po angielsku -> http://www.portforward.com/english/routers/port_forwarding/Dlink/DI-524/eMule.htm


(Animologic) #4

darekols , olcia9393 , sorka nic mi to niedaje, robie jak każą ale ciągle Low ID


(Olixxx94) #5

Nawet wtedy, gdy w ustawieniach wpisujesz porty: TCP 4662 i UDP 4672 ?? (w routerze także trzeba je przekierować).


(Animologic) #6

W eMule mam te porty ustawione a na routerze mam takie coś


(Olixxx94) #7

Na tym drugim obrazku jeśli masz zaznaczone te dwa porty na dole (eMule i eMule1) i po kliku na Apply zmienia się coś??

W dniu 27.07.2008 , o godzinie 22:20 został dopisany post przez olcia9393

Jeszcze jedno: czy w eMule masz LowID tylko na eD2k czy na Kad również??


(Animologic) #8

jak jest "Enabled" to jest zaznaczony, jak jest "Disabled" to jest odznaczony

W dniu 27.07.2008 , o godzinie 22:27 został dopisany post przez Animologic

Jedyną różnicą od tych obrazków w poście poniżej

jest to, że ja nie mam Dynamicznego adresu IP tylko PPPoE bo inaczej mi nie chodzi

W dniu 27.07.2008 , o godzinie 22:31 został dopisany post przez Animologic

192.168.0.1.3.jpeg


(Olixxx94) #9

Mogę dostać odpowiedź na pytanie?? Co do tych portów to już Ci niestety nie pomogę, ale jeśli dostanę odpowiedź to moge spróbować :slight_smile:


(Animologic) #10

Na jakie pytanie??


(Olixxx94) #11

Firewall nie blokuje Ci czasem eMule??

W dniu 27.07.2008 , o godzinie 22:37 został dopisany post przez olcia9393

Na wszystkich serwerach masz LowID??