Jak ukryć wartość "FAŁSZ" w excelu?


(Marunde) #1

Chciałbym wstawić taką funkcję:

Jeśli w polu A1 wpisze słowo dom to w polu A2 "samo" niech się wpisze domek. Jeśli w A1 wpisze samochód to w polu A2 "samo" niech się wpisze auto etc.

Jaką funkcję wstawić?


(Venger) #2

=JEŻELI(A1="dom";"domek";JEŻELI(A1="samochód";"auto";"a cholera wie co jeszcze"))


(Marunde) #3

I o to mi chodziło. :mrgreen:

Dzięki Venger

Złączono Posta : 12.04.2007 (Czw) 13:35

Jeszcze jedno pytanie:

Jeżeli podam wartośc z poza zakresu to w komórce wyświrtla mi "FAŁSZ" i jest to widoczne na wydruku. Można to jakoś ukryć, żeby nie było widoczne na wydruku?


(Venger) #4

a wpisałeś to co podałem "a cholera wie co jeszcze"???

Zamiast tego możesz wstawić "" albo " " wtedy jeżeli w A1 będzie coś co nie spełni żadnego warunku zostawnie tam pustka i nicość...


(Marunde) #5

:slight_smile:

Nic nie wpisałem do A1 i w B1 pojawiło się "albo". :? Nie o to mi chodziło.


(Venger) #6

NIe bardzo rozumiem - mowiłeś o A2 a nie a nie B1.

Wyślij mi ten arkusz mailem i napisz o co chodzi...


(Marunde) #7

Sorki Venger ale przedtem Cię nie zrozumiałem. Jak pisałeś:

to ja nie wstawiałem wolnego miejsca pomiędzy cudzysłowami tylko

albo. Źle zrozumiałem co napisałeś. Sorki, mój błąd.

Już sobie poradziłem. Wszystko działa. Dzięki Venger