Jak uruchomić modem sagem fast 800 na windows 7 x64?


(Bblank1) #1

Witam

Mam problem z instalacją sterowników sagem fast 800 na windows 7. Próbowałem już wszystkich możliwych metod:

sciągnąłem sterownik ze strony sagema na vistę i próbowałem uruchamiać w trybie zgodności

próbnowałem w trybie zgodności z XP

Gdy próbuję aktualizować sterownik ręcznie i podaję katalog ze sterem na viste winda7 nic nie wykrywa.

Nie świeci sie zadna lampka w modemie pomimo tego że jak miałem viste to wszystko chodziło bez problemu

mam windowsa 7 ultimate x64 pomocy! !!


(Robert Zgrzebnicki) #2

Usuń wszystkie katalogi ze sterownikami, sterowniki odinstaluj poprzez Panel Sterowania (odinstaluj także aplikację dostępową neostrada/netia jeśli takową posiadasz) i odłącz modem z portu USB(!)

Pobierz te sterowniki -> http://www.tp.pl/b/binaries/PL/358276/S ... 874702.zip (jest to inna wersja, niż na stronie Sagema). Uruchom klikając na instalator PPM -> Uruchom jako administrator (żadnego trybu zgodności nie ustawiaj) i zainstaluj. Po ukończeniu instalacji pojawi się komunikat z prośbą o podłączenie modemu - wówczas podłącz kabelek USB (komunikat sam zniknie). Poczekaj chwilę. Na pulpicie pojawi się ikona połączenia internetowego, wprowadź login oraz hasło. Powyższa metoda działa na Windows 7 x64.


(Asterisk) #3

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Bblank1) #4

Niestety powyższa metoda kolego nie działa;/ W ogóle widzi modem adsl problem jest z podpisem certyfikatu bo mam go nawet na liście ale jak go wybiorę to występuje jakiś niespodziewany błąd;/


(Robert Zgrzebnicki) #5

Właśnie patrzę jak na drugim pc Sagem F@st 800 pracuje na tych sterownikach pod kontrolą Windows 7 64-bit. Zajrzyj pod modem na naklejkę - jaki jest napis? E2, E2T, E2L, E3, E4?


(Bblank1) #6

Mam E2L


(Robert Zgrzebnicki) #7

Znowu - usuń wszystkie sterowniki i odłącz modem z portu USB. Pobierz te sterowniki - http://www.tp.pl/b/binaries/PL/358213/S ... 810561.zip (są także kompatybilne z x64). Podczas instalacji wybierz wariant - PPPoA/VC-Mux 035. Po zakończeniuk kreator poprosi o podłączenie modemu do USB - zrób to. Na pulpicie pojawi się ikonka połączenia internetowego, wprowadź login & hasło, wybierz numer.

W tej wersji Sagem także działa na sterownikach pod 7 x64. Jeśli u Ciebie nie, to będziesz musiał zainwestować w jakiś router, albo poczekać na oficjalne sterowniki od operatora pod 7.


(Bblank1) #8

heh niestety nie pomogło ale spr w menedżerze urządzeń przy aktualizacji jak mam listę urządzeń i odnalazł mi certyfikat USB ADSL WAN gdy proszę żeby go zainstalował wrzuca komunikat "System odnalazł oprogramowanie sterownika dla tego urządzenia, ale napotkał błąd podczas próby zainstalowania go. Nie można odnaleźć określonego plku." Może to pomoże;]


(Robert Zgrzebnicki) #9

A jak instalowałeś Windows 7 modem był podpięty do USB czy nie? Jeśli tak, to tu może być paradoksalnie pies pogrzebany. Podczas instalacji, "siódemka" wykryła modem i wgrała "okienkowe" sterowniki, skonfigurowała sobie to wedle swojego uznania (a Sagem F@st 800 jako tako wg. Windows 7 Upgrade Advisor 2 nie jest kompatybilny z Windows 7).


(Eidems) #10

słuchaj a masz kase, to kup speedtoucha jakiegos za pare złotych i po problemie


(Robert Zgrzebnicki) #11

Speedtouch ma na Windows 7 o wiele więcej problemów niż Sagem F@st 800.


(Eidems) #12

chodzi mi o router, np.516


(Bblank1) #13

Modem miałem podpięty i myślę że faktycznie ta winda mogła sobie coś ubzdurać;/ Pierwszy raz na forum sie zwracam o pomoc z jakimś problemem;/ Myślę o powrocie do tej lipnej visty i przeczekanie aż pojawią sie sterowniki bo nie będę sprzętu wymieniał tym bardziej ze podobne problemy ma połowa polski a juz w ogóle że nie ma sprzętu ze sterownikami na win 7:/


(mysz 1) #14

Przez właściwości zaznaczasz zainstaluj sterowniki [aktualizuj] z określonej lokalizacji , zaznaczasz folder "Windows" systemu win.7 .

Sterowniki system wykryje jeśli masz zainstalowane sterowniki kontrolera USB .


(Wielki Gizoo) #15

No, to myślę że mój problem wspaniale tu pasuje. Dostałęm laptopa, święzy z Ameryki, z Win. 7 home wgraną. Szukałęm sieci na wireless ale u mnie takie zadupie że nikt nie da dostępu. Biorę modem ze starego kompa (na umowie oczywiście) i podłączam. Sterowniki potrzebne. No to zgrywam sterowniki, włączam instalator, i trzecia karta z kolei (po wybraniu języka i potwierdzenia wejścia w program) zapełniona jest listą z ok 20 sterownikami do wyboru. Jakieś PPPoa, PPPoe i coś na R (większość z was pewnie wie o które okno chodzi). A że jestem zerem w tej kwestii, pytam się was : który z nich jest właściwy? Mam Sagema 800 F@st E4...

Ps. Trochę nie do tematu. Czy w home edition da się zmienić język. Niby to banalne - mam nawet aktualkę już ściągniętą z internetu ale... W tym win.'ie nie ma takich opcji...

Czy to znaczy że Home jest jednojęzykowy?

Proszę o jak najszybszą odpowiedź.

Gizo


(Eidems) #16

w win 7 da się


(Cbool33) #17

Ja męczyłem się najpierw z speedtouch'em a potem właśnie z fast 800 i to byla strata czasu gdyż system win7 64bit i 4gb ram wiec komplikacje bsod itp (bynajmniej u mnie ;p choć nie zawsze). Ogolnie jakis czas temu zauważyłem że MS na windows update dodał jakąś poprawke która poprawiała działanie tego fast 800 ale nie miałem okazji tego 100procentowo potwierdzić gdyż kupiłem router a więc koniec końców jest taki że teraz zero zmartwień i odrazu wifi w telefonie dodatkowo :slight_smile: polecam routerki a nie stare modemy bleee ;p