Jak uruchomić t. awaryjny w XP?


(Marhefa) #1

Może to pyt. wyda się niektórym osobom głuupie, ale nie wiem jak to zrobić! Wszyscy mówią - naciskaj F8. Jak to robię, wyskakuje ramka: "select first boot device" i nic nie mogę zrobić! Chyba, że jakiś inny przycisk mam wdusić niż F8?? !!

W tej chwili mam tak dosyć komputera, że uciekam spać... :cry: :cry:


(Golden Finger) #2

Wybierasz device IDE-0 (o ile na nim masz system) i szybciutko F8 ponownie.

Mam płytę z takim samym biosem, gdzie po wciśnięciu F8 mam menu z wyborem boot device, więc pewne.

Pozdrawiam :okulary:


(Marsmo) #3

To pytanie wcale nie wydaje mi się głupie - głupia natomiast może być moja odpowiedź! :twisted:

Najwyżej mnie pogonią... :smiley:

Ramka z "select first boot device" oznacza, że komp pyta Cię o wybór urządzenia bootującego. W takim przypadku - tryb awaryjny uzyskuje się poprzez klawisz F5.

Update

Chyba, nie pogonią! :stuck_out_tongue:

Nie ma to jak sprawdzić u niezawodnej Picasso

http://www.searchengines.pl/phpbb203/in ... 2510&st=0&


(Golden Finger) #4

To jest cytat z podanego linku, i nie można tego przyjąć za definitywne stwierdzenie, a tak je odczytuję, (aczkolwiek za możliwe przy niektórych BIOS'ach).

U mnie w tryb awaryjny wchodzi się po wyborze z pierwszego ekranu F8, po którym uruchamia się ramka z wyborem "Boot device", z tego okna można wejść tylko poprzez wybranie urządzenia boot np. IDE-0 i dość szybko trzeba ponownie nacisnąć F8.

F5 w ogóle nie działa :!:

U Marhefa stawiam na to co podałem w poprzednim poście i o czym piszę teraz. 8)

Wniosek z tego taki, że nie można definitywnie pisać uprzednio nie sprawdzając wszystkich możliwości. A jeżeli się nie sprawdziło (bo i trudno sprawdzić wszystko :stuck_out_tongue: ) należy zostawić wpis, iż być może są inne kombinacje :smiley:

Pozdrawiam :okulary:


(Marsmo) #5

O Jezusicku! :smiley: :smiley: :smiley:

Ja nie neguję Twojego rozwiązania, zwłaszcza - że pisaliśmy oba posty prawie równolegle - i Twój wpis zobaczyłam dopiero po napisaniu swojego.

Ja zapamiętałam taką radę właśnie z Forum Searchengines - jak widać z początkową obiekcją, bo niestety mają pady dziś na serwerze. Jak się wreszcie połączyłam, to potwierdziłam update'm.

W każdym topicu (nie tylko w tym) piszemy po kolei własne pomysły na problem - i jeszcze się nie spotkałam z tym, że ktoś zostawia jakiś wpis :lol:

należy zostawić wpis, iż być może są inne kombinacje

No dobra, ale jak trzeba to trzeba: od tej pory na końcu każdego, mojego postu będzie ten dopisek! :smiley:

A wszystko polega na tym, że zawsze istnieją alternatywne rozwiązania - na pewno więc Marhefa wybierze najwłaściwsze.

Całkiem możliwe - sam to sprawdziłeś z autopsji - że również kolega ma płytę z takim samym biosem, zaskoczy mu wybór sugerowanego device IDE-0 - i klawisz F8 będzie się bawił!

Ale może moja odpowiedź przyda się innym - teraz, albo w przyszłości! :slight_smile:


(Marhefa) #6

Dziękuję za pomoc i za to, że nie potraktowaliście mnie jak głupią babę !!

F5 zadziałał :smiley: weszłam w tryb awaryjny i usunęłam pliki!